JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #61  
Old 28.02.2017, 13:37
ANImouse ANImouse is offline
Modem User
 
Join Date: Feb 2017
Posts: 2
Default

Aloha,
welches ist denn die letzte bekannte voll funktionierende Firmware Version der FB 7390, bei der dieses Problem nicht auftritt?
Bin auch auf der 6.8 und habe dieses Problem -.-
Reply With Quote
  #62  
Old 28.02.2017, 14:09
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,675
Default

Glaube die Leute haben auf 6.50 downgraded
__________________
JD-Dev & Server-Admin
Reply With Quote
  #63  
Old 28.02.2017, 15:46
ANImouse ANImouse is offline
Modem User
 
Join Date: Feb 2017
Posts: 2
Default

Danke, dann werd ich die Version mal testen.
Reply With Quote
  #64  
Old 06.04.2017, 19:26
loaderr loaderr is offline
Vacuum Cleaner
 
Join Date: Aug 2016
Posts: 18
Default

Mittlerweile gibt es eine neue Firmware.

FRITZ!OS 6.83 vom 23.03.2017 scheint keine Probleme mehr machen was den Download angeht.
Reply With Quote
  #65  
Old 07.04.2017, 08:57
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,675
Default

Danke fürs Feedback. Laut Feedback weiterer Nutzer sieht es mit aktueller Firmware wieder gut aus
__________________
JD-Dev & Server-Admin
Reply With Quote
  #66  
Old 04.06.2017, 09:24
Shadow128 Shadow128 is offline
Baby Loader
 
Join Date: Dec 2009
Posts: 7
Default

Moin zusammen,

bei mir bricht seit kurzem auch der Download über SO immer mal wieder bei 99,xx% ab. Konnte erst keinen Zusammenhang finden, aber nachdem ich den Thread hier gefunden habe, da passt es mit dem Umstieg auf eine neue Fritzbox Firmware zusammen.

Was mich nur wundert. Es soll doch mit der neuen Version keine Probleme mehr geben, aber ich habe die aktuellste Version drauf, und trotzdem die Abbrüche.
Konnte man die Probleme an irgendwas genauer festmachen?
Oder hilft wirklich nur ein Downgrade auf eine ältere Version
Reply With Quote
  #67  
Old 04.06.2017, 13:08
loaderr loaderr is offline
Vacuum Cleaner
 
Join Date: Aug 2016
Posts: 18
Default

Welche Fritz!Box und welche Firmware hast du?
Reply With Quote
  #68  
Old 04.06.2017, 13:10
Shadow128 Shadow128 is offline
Baby Loader
 
Join Date: Dec 2009
Posts: 7
Default

Sorry, die Angabe hatte ich ganz vergessen :-/

Ein 7390 habe ich, und Firmware ist 6.83

edit:
Habe mir auch gerade nochmal das aktuellste Image mit Freetz kompiliert, aber Probleme sind weiterhin dieselben

Last edited by Shadow128; 04.06.2017 at 17:00.
Reply With Quote
  #69  
Old 06.06.2017, 11:44
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,675
Default

Ich würde einfach den Support von AVM erneut kontaktieren. Wahrscheinlich haben Sie den Fix wieder *gefixt* und nun ist er wieder kaputt Damals gabs ja auch keine konkrete Aussage was genau die Ursache war.

Evtl mal nen Reset gemacht damit auch alle Parameter auf default gestellt werden?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #70  
Old 06.06.2017, 14:17
Shadow128 Shadow128 is offline
Baby Loader
 
Join Date: Dec 2009
Posts: 7
Default

Habs erstmal auf 6.51 zurückgespielt, damit geht es sofort wieder. Scheint auch nicht nur am jDownloader zu liegen.
Hatte dann nochmal einen Download über den Browser gestartet, selbe Problem. Abbruch bei 99%, Datei lässt sich nach Umbenennen aber öffnen

Werde mal im Freetz-Forum nachhaken, vielleicht ist da was bekannt. Erhoffe mir da aber eher wenig, da Share-Online da nicht gern gesehen wird ;-)
Reply With Quote
  #71  
Old 06.06.2017, 14:36
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,675
Default

@Shadow128: Danke fürs Feedback. Am einfachsten wäre wenn AVM genauer beschreibt was sie geändert haben/wie sie das Problem gefixxt haben, denn ja...Probleme mit nur bestimmten Hostern klingt schon SEHR komisch
__________________
JD-Dev & Server-Admin
Reply With Quote
  #72  
Old 06.06.2017, 14:39
Shadow128 Shadow128 is offline
Baby Loader
 
Join Date: Dec 2009
Posts: 7
Default

Sehe ich genauso, wer weiß was die da gemacht haben. Vielleicht kommt es aber auch von meinem Freetz-Mod.
Werde nochmal die Stock-Firmware draufladen und beobachten.
Zumindestens kann ich aber meinen Internet-Anbieter (KD bzw. Vodafone) ausschließen ;-)
Reply With Quote
  #73  
Old 06.06.2017, 14:46
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,675
Default

Evtl haben Sie was gefixt, den Bugfix aber nicht im Source veröffentlicht?! Ich weiß nur das es nach dem Stock-Firmware Update dann wieder ging
__________________
JD-Dev & Server-Admin
Reply With Quote
  #74  
Old 04.03.2018, 17:18
compichief compichief is offline
Junior Loader
 
Join Date: Oct 2016
Posts: 13
Default

Hallo! Gibt es irgendwo etwas neues zu dem Problem. Seit ich neue Komponenten im Netzwerk habe, trifft mich das Problem auch. Fritzbox4040 mit v6.83 zusammen mit einem FritzRepeater1160 mit v6.92. Ist ein Downgrade des FRITZ!OS hier immer noch die einzige Lösung? Wo wird das Thema evtl. noch diskutiert? DANKE!
Reply With Quote
  #75  
Old 05.03.2018, 12:37
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,675
Default

@compichief: Da können wir dir leider nicht weiterhelfen. Ansonsten einfach den AVM Support kontaktieren
__________________
JD-Dev & Server-Admin
Reply With Quote
  #76  
Old 09.03.2018, 21:38
compichief compichief is offline
Junior Loader
 
Join Date: Oct 2016
Posts: 13
Default

Quote:
Originally Posted by Jiaz View Post
@compichief: Da können wir dir leider nicht weiterhelfen. Ansonsten einfach den AVM Support kontaktieren
Habe ein paar Test mit Downloads von "filejoker" durchgeführt. Größere Downloads (>200MB) laufen bei mit im Browser (Opera) durch. Im jdownloader klemmt es aber und es fehlt das Ende des Files (Restmenge <1MB). Beim Download im Browser habe ich beobachtet, dass es zum Schluss aus irgendeinem Grund seeeeehr langsam wird. Der Download kommt dann aber vollständig an! Im jdownloader scheint aber gegen Ende dann ein Timeout zuzuschlagen und den download kaputt zu machen. Schade... Deshalb meine konkrete Frage: Kann ich diesen Timeout im jdownloader irgendwie etwas großzügiger einstellen und das Problem ist dann hoffentlich weg? DANKE!
Reply With Quote
  #77  
Old 12.03.2018, 10:52
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,675
Default

Du kannst Einstellungen-Profieinstellungen-InternetConnectionSettings.httpreadtimeout
erhöhen, zb auf 180000 = 3 mins
__________________
JD-Dev & Server-Admin
Reply With Quote
  #78  
Old 08.04.2018, 10:58
compichief compichief is offline
Junior Loader
 
Join Date: Oct 2016
Posts: 13
Default

Das hat leider auch nicht nachhaltig funktioniert. Irgendwie werde ich über den jdownloader gerade gegängelt. Meine Downloads brechen kurz vor Schluss ab (jetzt auch mit share-online getestet) und ich muss unzählige Captchas lösen und der Download startet oft auch nach mehreren richtig gelösten Captchas nicht. Lade ich direkt mit dem Browser runter, so laufen die Downloads durch und ein richtig gelöstes Captcha reicht aus :-(
Reply With Quote
  #79  
Old 09.04.2018, 15:44
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 62,675
Default

Das mit dem *kurz vor Schluss* kommt ziemlich sicher von einem Read-Timeout und dieser kommt von Firewall/AV/XY. Die Probleme mit RecaptchaV2 sind auch mehrfach im Forum diskutiert, hier haben wir wenig Möglichkeiten. Aber Downloadprobleme sind keine bekannt. Dafür bitte mal Logs erstellen, siehe https://support.jdownloader.org/Know...d-session-logs
__________________
JD-Dev & Server-Admin
Reply With Quote
  #80  
Old 14.04.2018, 07:22
compichief compichief is offline
Junior Loader
 
Join Date: Oct 2016
Posts: 13
Default

jdlog://4289654433151/

Zur Krönung hänge ich jetzt mit meiner festen Kabel-IP seit mehreren Tagen durchgängig noch an dem hier "Du hast zu oft das Captcha falsch eingegeben! Bitte versuche es später nocheinmal."

Last edited by compichief; 14.04.2018 at 07:52.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:13.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.