JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 09.04.2015, 13:47
darekzp darekzp is offline
Baby Loader
 
Join Date: Apr 2015
Posts: 8
Default safelinking.net

Witam,
nie wiem czy to odpowiedni temat na ten problem, więc proszę ewentualnie go przesunąć.
Chciałbym poinformować że JD2 od pewnego czasu nie pokazuje okienka do rozwiązania kodu captcha, jeśli link jest bez captchy to go rozwiązuje, jeśli zaś jest nałożona na link captcha to pokazuje komunikat że pod linkiem nic nie ma, nie zgłaszając prośby o wypełnienie captchy.

pozdrawiam



**External links are only visible to Supporters**

Last edited by darekzp; 09.04.2015 at 13:51.
Reply With Quote
  #2  
Old 09.04.2015, 17:30
editestowy's Avatar
editestowy editestowy is offline
Polish Supporter
 
Join Date: May 2009
Location: PL
Posts: 3,027
Default

Podaj proszę przykładowe linki.
Sprawdź też: Ustawienia Zaawansowane => CaptchaSettings: Captcha Mode
- powinno być: NORMAL.
Być może wyłączyłeś kiedyś obsługę Captcha całkowicie (wartość: SKIP_ALL) w okienku dialogowym.

Sprawdź także, czy nie jest aktywny Tryb Cichy:
Interfejs Użytkownika -> Zarządzanie Oknami

Last edited by editestowy; 09.04.2015 at 17:36.
Reply With Quote
  #3  
Old 11.04.2015, 08:45
darekzp darekzp is offline
Baby Loader
 
Join Date: Apr 2015
Posts: 8
Default

mam (i miałem ustawione) tak jak sugerujesz.
aha, dodam że JD1 działa to poprawnie
link do testów z captcha):
**External links are only visible to Supporters**

link bez captcha
**External links are only visible to Supporters**
Reply With Quote
  #4  
Old 11.04.2015, 12:55
editestowy's Avatar
editestowy editestowy is offline
Polish Supporter
 
Join Date: May 2009
Location: PL
Posts: 3,027
Default

Reply With Quote
  #5  
Old 11.04.2015, 19:08
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 14,541
Default

Fixed

will require a core update (which I can't push), eta next week some time.

raztoki
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #6  
Old 08.05.2015, 09:34
darekzp darekzp is offline
Baby Loader
 
Join Date: Apr 2015
Posts: 8
Default

niestety nic nie działa, wesja JD2 (aktualizowana na bieżąco)

oto przykład linka zakodowanego : **External links are only visible to Supporters**
program po wklejeniu tego linka przetwarza go, ale w efekcie nic nie pokazuje...

linki nie kodowane captchą działają, przykład: **External links are only visible to Supporters**

pozdrawiam
Reply With Quote
  #7  
Old 08.05.2015, 10:39
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 14,541
Default

Fixed

thanks for your report
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #8  
Old 12.05.2015, 15:06
darekzp darekzp is offline
Baby Loader
 
Join Date: Apr 2015
Posts: 8
Default

ok, i'm waiting for fixing.
Reply With Quote
  #9  
Old 12.05.2015, 15:11
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 14,541
Default

it's already fixed and update is live.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #10  
Old 14.05.2015, 11:43
darekzp darekzp is offline
Baby Loader
 
Join Date: Apr 2015
Posts: 8
Default

did not work
check this link : **External links are only visible to Supporters**

after pasting the link, the plugin works..., but the result does not show the request to enter a captcha code, and displays nothing
Reply With Quote
  #11  
Old 14.05.2015, 12:03
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 14,541
Default

@darekzp
works fine here, you need to not have silent mode enabled, or settings > captcha > dialog (window) in jdownloader needs to be checked, specially if you don't have any means to solve captcha.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #12  
Old 14.05.2015, 17:36
editestowy's Avatar
editestowy editestowy is offline
Polish Supporter
 
Join Date: May 2009
Location: PL
Posts: 3,027
Default

@raztoki
In mine JD this "Diagog (Window) was Disabled and I'm pretty sure I didn't change it before. After Enabling this - it works.
Maybe the new option: "Dialog (Window) in the Browser..." (added recently to the JD and Enabled by default) disabled the other option?
Reply With Quote
  #13  
Old 14.05.2015, 17:57
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 14,541
Default

@editestowy
changing browser solver setting shouldn't effect dialog (window) setting, only time that would happen is if copy paste was used by coalado and setter value wasn't changed, I'll have a quick look for you.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #14  
Old 14.05.2015, 19:12
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 14,541
Default

I don't see a problem with the settings. its all abstracted so very hard to make copy paste mistakes

-edit-

found the missing line of code required, after next core update we will have a setting on the toolbar and mainmenu for browser solver quick toggle.

raztoki
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]

Last edited by raztoki; 14.05.2015 at 19:29.
Reply With Quote
  #15  
Old 15.05.2015, 07:13
darekzp darekzp is offline
Baby Loader
 
Join Date: Apr 2015
Posts: 8
Default

you're right - it works
you need to set in the settings -> captcha -> Dialog window in JDownloader
after the update, please set it as the default option
Reply With Quote
  #16  
Old 15.05.2015, 12:19
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 14,541
Default

it is default behaviour, seems that some of you have disabled it or maybe a bad setting has disabled it.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #17  
Old 16.02.2016, 16:48
darekzp darekzp is offline
Baby Loader
 
Join Date: Apr 2015
Posts: 8
Default

znowu coś uszkodzono , bo safelinking nie działa - linki nie kodowane.
Reply With Quote
  #18  
Old 16.02.2016, 18:21
editestowy's Avatar
editestowy editestowy is offline
Polish Supporter
 
Join Date: May 2009
Location: PL
Posts: 3,027
Default

Przykłady?

-- Edit 2016-02-27
Odrzucone - brak odpowiedzi.

Last edited by editestowy; 27.02.2016 at 10:22.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 18:27.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.