JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #461  
Old 26.05.2022, 12:23
Anto2k1 Anto2k1 is offline
Baby Loader
 
Join Date: May 2022
Posts: 7
Default

Quote:
Originally Posted by nt1 View Post
Hello,

Nice to meet all forum user

I have the same problem like other's.
=============================================
JDownloader2 QPKG Installer script...

I have two devices with JDownloader accounts - oldest TS-112 and newest TS-212, both works superb by the years with JDownloader app. ....

I have an active internet connection, I can download all app from qnap community and they install without any trouble, but I have a problem with this script.

It's been a while since I did this, I'm following the tutorial on the first page.
I put script to /public folder and make command by @ssh.

I am not advanced in compiling linux commands, I can do basic ssh so please guide me in a simple way what I need to do.
Hi, is the same CFG!! I've 112 and 212...
I've solved it with a manual install, read my post #449...
Download the files manually, with Chrome/FF or any browser You like...put the file in the right folder (read above #449), and cross your fingers..and run the script modified.

Anto
Reply With Quote
  #462  
Old 26.05.2022, 12:52
Anto2k1 Anto2k1 is offline
Baby Loader
 
Join Date: May 2022
Posts: 7
Default

Quote:
Originally Posted by Jiaz View Post
@Anto2k1: Thanks for the feedback! most likely the wget tool version is too old and tries with outdated tls version, no longer supported by dropbox
can you retry with this additional parameter, --secure-protocol=TLSv1.2
Hi not working, the switch isn't supported
--secure-protocol=PR choose secure protocol, one of auto, SSLv2, SSLv3, TLSv1 and PFS.


wget: --secure-protocol: Invalid value âTLSv1.2â.

The right solution is to update the wget command...
Anto
Reply With Quote
  #463  
Old 26.05.2022, 15:47
Anto2k1 Anto2k1 is offline
Baby Loader
 
Join Date: May 2022
Posts: 7
Default

Quote:
Originally Posted by nt1 View Post
Hello,

Nice to meet all forum user

I have the same problem like other's.
=============================================
JDownloader2 QPKG Installer script
============================......

It's been a while since I did this, I'm following the tutorial on the first page.
I put script to /public folder and make command by @ssh.

I am not advanced in compiling linux commands, I can do basic ssh so please guide me in a simple way what I need to do.
Hi, try to run this command and view, if JD2 will be updated!!!

Open with putty the ip of the NAS, and goto the install folder of JD2, mine is here...
cd /share/HDA_DATA/.qpkg/JDownloader2 <enter>
now type
./JDownloader2.sh & <enter>

it's work if You have a "old" installation of JD2

Anto
Reply With Quote
  #464  
Old 26.05.2022, 18:57
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 76,935
Default

@Anto2k1: updating wget is no solution but maybe we just modify the script to NOT download the installer script/data from dropbox but from different server that still supports that old wget versions. I will check if I can modify it to and then provide a copy of the script hosted on our server so it will continue to work

Update: I will create a copy/mirror on our server without http so old NAS devices with outdated wget will still be able to use/install this script
__________________
JD-Dev & Server-Admin

Last edited by Jiaz; 27.05.2022 at 19:03.
Reply With Quote
  #465  
Old 29.05.2022, 12:56
nt1 nt1 is offline
I will play nice!
 
Join Date: May 2022
Posts: 3
Default It's works!

Hi guys, tnx for try to help!

I make step-by-step from **External links are only visible to Support Staff**... and it's works again

:whistling::angel:
Reply With Quote
  #466  
Old 30.05.2022, 09:21
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 76,935
Default

@nt1: Thanks for the feedback. I've updated the first post and added a warning about issues with older QNAP devices and linked https://board.jdownloader.org/showpo...&postcount=449 to it
__________________
JD-Dev & Server-Admin
Reply With Quote
  #467  
Old 25.06.2022, 08:08
kriz84 kriz84 is offline
Modem User
 
Join Date: Jun 2022
Posts: 1
Default JD auf Qnap installieren

Hey Leute,
generell hat ich nie Probleme JD auf mein Qnap TS-453D zu installieren.
Es heißt ja zuerst JRE aus dem AppStore zu installieren dann QJDK8 aus dem Qnapclub dann JD.

Das hab ich auch gemacht allerdings hat es sich diesmal bei checking updates aufgehängt, kann sein das ich 2x falsche Anmeldedaten angegeben habe, vielleicht deswegen aber wie deinstallier ich wieder JD? Aus dem AppStore wird ja nicht mehr ausreichen durch den jd2 Befehl oder?

Und was andres, JD updated schließlich ja ziemlich oft, ist es da noch nötig den veralteten QJDK8 zu installieren und kann nun zum neuen QJDK11 greifen?

Grüße
Reply With Quote
  #468  
Old 25.06.2022, 09:26
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 76,935
Default

@kriz84: Es besteht kein Grund auf Java 1.8 zu *bleiben*. Veraltet ist das Java aus dem Appstore sicherlich nicht. Java 1.8 erhält noch immer Updates und wird noch lange gepflegt. Aber du kannst auch ohne Probleme auf Java 11 oder Java 17 (beides LTS) wechseln, je nachdem was im Appstore angeboten wird.
Ich würde dir empfehlen mal deine Installation evtl zu *retten*, siehe https://support.jdownloader.org/Know...r-installation
Sofern du dich nicht mit ssh/putty auskennst, können wir uns das auch gerne nächste Woche gemeinsam via Teamviewer anschauen. Schreib uns einfach an support@jdownloader.org
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:22.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.