JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 09.11.2013, 10:08
muenchen2002
Guest
 
Posts: n/a
Default Grooveshark decrypter out of date

I am still getting the error: decrypter out of date: grooveshark.com

Thanks.
Reply With Quote
  #2  
Old 09.11.2013, 12:12
deathless
Guest
 
Posts: n/a
Default Grooveshark plugin Out of date

Hi,

This happends with Jd 0.9.581

Plugin grooveshark out of date.

I can't Download from playlist like :
**External links are only visible to Support Staff****External links are only visible to Support Staff**
**External links are only visible to Support Staff****External links are only visible to Support Staff**


i ve try on 3 computer after serval Restore Jd and rboot the computer.

ive see the thread of neno but its actually solved and closed but not from here.

Sorry for my english.

http://jdownloader.org/pastebin/117446
Reply With Quote
  #3  
Old 09.11.2013, 14:10
tony2long's Avatar
tony2long tony2long is offline
English Supporter
 
Join Date: Jun 2009
Posts: 6,461
Default

Your log shows: Decrypter out of date: 22587

This problem is fixed in revision 22718. Please wait for plugin update.
__________________
FAQ: How to upload a Log
Reply With Quote
  #4  
Old 09.11.2013, 20:40
deathless
Guest
 
Posts: n/a
Default

Thx Tony but how ?
I ve press the download button a few time n get
159 09/11/13 22:36:55 - SEVERE [java_downloader] -> Webupdater offline or nothing to update

Even the Restor Jd don't work.

Do i have to go to nightly version ?
Reply With Quote
  #5  
Old 09.11.2013, 20:45
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 59,680
Default

No, BETA.

GreeZ psp
__________________
JD Supporter, Plugin Dev. & Community Manager
JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
Reply With Quote
  #6  
Old 09.11.2013, 21:00
deathless
Guest
 
Posts: n/a
Default

Yeaaah Thx ...
but still buggy i get 458 on 576. xD
on this link
**External links are only visible to Support Staff****External links are only visible to Support Staff**

and 2435 out of 2482
this one
**External links are only visible to Support Staff****External links are only visible to Support Staff**
Reply With Quote
  #7  
Old 11.07.2014, 13:39
steff
Guest
 
Posts: n/a
Default

Firstly, thanks for your massive job!
I'm having the same trouble on W7.
I reinstalled java, JD, anti-virus and firefox many times but i always get the plugin out.of.date error.
On my desktop with WXP running, everything works perfectly.
So i suppose it's a matter of OS...
Please help.
this is my ticket number
11.07.14 11.51.30to11.07.14 11.53.55 jdlog://4063903173041/
Reply With Quote
  #8  
Old 11.07.2014, 16:50
tech
Guest
 
Posts: n/a
Default

I tried an install of JD2 on a MacBook I have as well (normally use W7), and it too receives the error. Java version maybe?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 10:28.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.