JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 09.07.2019, 21:06
Berny23 Berny23 is offline
Baby Loader
 
Join Date: Jul 2019
Posts: 5
Exclamation Ein Fehler ist aufgetreten: Plugin veraltet

Ich lasse meinen JDownloader derzeit auf einem Rock64 mit DietPi (Debian-Distro) laufen und greife über my.jdownloader.org darauf zu.
Das FFMPEG-Paket habe ich schon installiert, da sonst keine YTVideo-Downloads funktionieren.

OS: Linux (LINUX 64Bit) (aarch64 64Bit)
JAVA: 1.8.0_212-8u212-b03-2~deb9u1-b03 (64Bit) (headless)
Oracle Corporation
OpenJDK 64-Bit Server VM

Allerdings habe ich das Problem, dass bei scheinbar völlig zufälligen YouTube-Videos in meiner Downloadliste der Fehler "Plugin veraaltet" auftritt. Geschätzt jedes 50. Video ist davon betroffen, aber ich habe auch schon mehrere Plugin-Fehler nacheinander gesehen.

Ich hoffe jemand kann das beheben, Vielen Dank

Last edited by Jiaz; 11.07.2019 at 20:29.
Reply With Quote
  #2  
Old 09.07.2019, 21:53
thecoder2012's Avatar
thecoder2012 thecoder2012 is offline
Official 9kw.eu Support
 
Join Date: Feb 2013
Location: Internet
Posts: 954
Default

Quote:
Originally Posted by Berny23 View Post
Allerdings habe ich das Problem, dass bei scheinbar völlig zufälligen YouTube-Videos in meiner Downloadliste der Fehler "Plugin veraaltet" auftritt. Geschätzt jedes 50. Video ist davon betroffen, aber ich habe auch schon mehrere Plugin-Fehler nacheinander gesehen.
Funktioniert der betroffene Download vom Video, wenn es erneut versuchst bzw. den Vorgang neu startest vom gleichen Video? Wenn es nicht funktioniert, wäre der Videolink hilfreich, sonst auch eine Log.
__________________
Join 9kw.eu Captcha Service now and let your JD continue downloads while you sleep.
Reply With Quote
  #3  
Old 09.07.2019, 22:15
Berny23 Berny23 is offline
Baby Loader
 
Join Date: Jul 2019
Posts: 5
Default

Ja, nach dem Reset funktioniert der Download dann.
Das Problem tritt wahrscheinlich beim Konvertieren/Demuxen des Videos auf, weil der Fortschritt jedes Mal auf 100% steht, obwohl das Video nicht fertig ist. Diesen Fehler hatte ich auch schon (öfter) auf meinem Windows-PC (Logs davon hab ich keine mehr).

Linux-Logs von heute: jdlog://5079086935451
Reply With Quote
  #4  
Old 10.07.2019, 11:33
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

@Berny23: Das Log beinhaltet leider keinerlei Downloads/Fehler. Bitte den nächsten Fehler abwarten und danach ein neues Log erstellen
__________________
JD-Dev & Server-Admin
Reply With Quote
  #5  
Old 10.07.2019, 11:33
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

Bei der Log-Erstellung bitte ALLE Zeitbereiche auswählen!
__________________
JD-Dev & Server-Admin
Reply With Quote
  #6  
Old 10.07.2019, 12:42
Berny23 Berny23 is offline
Baby Loader
 
Join Date: Jul 2019
Posts: 5
Default

Hier ist ein Log mit allen verfügbaren Zeiten: jdlog://8589086935451
Reply With Quote
  #7  
Old 10.07.2019, 12:58
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

In den Logs sind nur die *ffmpeg nicht installiert* Fehler zu sehen, aber ansonsten keine. Wahrscheinlich ist der Fehler schon länger her und deshalb nicht in den Logs enthalten.
Warte mal ab, bis der Fehler erneut passiert, und erstelle dann neue Logs
__________________
JD-Dev & Server-Admin
Reply With Quote
  #8  
Old 10.07.2019, 13:52
Berny23 Berny23 is offline
Baby Loader
 
Join Date: Jul 2019
Posts: 5
Default

Da ich die Donwloads erst gestern gestartet habe, kann der Fehler nur in diesen Logs zu finden sein (meine Server-Uptime sind gerade 17 Stunden). Wahrscheinlich ist es genau dieser ffmpeg-Fehler, weil ich den auch schon früher unter Windows gesehen habe. Die Weboberfläche zeigt das aber wohl nicht genauer an.
Ich glaube, manchmal gibt es irgendein Problem bei der Verarbeitung mit ffmpeg und JDonwloader, obwohl ich bei Windows und linux jeweils die neuste ffmpeg-Version installiert habe.

Hier noch ein Video-Link zum zweiten Fehler (von heute): **External links are only visible to Support Staff****External links are only visible to Support Staff**
Reply With Quote
  #9  
Old 10.07.2019, 14:55
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

Sofern du via ssh/putty auf deinen JDownloader kopmmst, bitte folgendes machen.
JDownloader beenden und mal den kompletten logs Ordner löschen und dann das Problem erneut abwarten und dann entweder den logs Ordner zippen und ann support@jdownloader.org schicken oder das Log hochladen (alle Zeiträume auswählen).
__________________
JD-Dev & Server-Admin
Reply With Quote
  #10  
Old 11.07.2019, 16:53
Berny23 Berny23 is offline
Baby Loader
 
Join Date: Jul 2019
Posts: 5
Default

Ich habe heute ziemlich viele Plugin-Fehler nacheinander gehabt, bei denen das Video zwar heruntergeladen wurde, aber nicht die Beschreibung (Einige videos wurden von YT gelöscht, aber die meine ich natürlich nicht): jdlog://3520186935451

Hier ein Screenshot: https://www.directupload.net/file/d/...a9m9mw_jpg.htm

EDIT: Gerade eben habe ich das neuste Update installiert und nun wurden alle fehlenden Beschreibungen heruntergeladen.

Last edited by Berny23; 11.07.2019 at 17:59. Reason: News
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:25.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.