JDownloader Community - Appwork GmbH
 

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 24.09.2019, 15:19
PaddysGoat PaddysGoat is offline
Modem User
 
Join Date: Sep 2019
Posts: 3
Default Plugin Defect - (Pornhub Plugin)

Hi,

Over the last few days, the Pornhub plugin has been returning the message: Plugin Defect!view_video.php when I use the linkgrabber.

I have updated JD2 today, but the issue remains. Does the plugin need to be updated / fixed?

Thank you.
-PG
Reply With Quote
  #2  
Old 24.09.2019, 15:24
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 69,349
Default

Please provide a debug log. Enable Settings-Advanced Settings-Log.debugmodeenabled and restart JDownloader.
Now add link again and wait for new error and create a log, see https://support.jdownloader.org/Know...d-session-logs and post shown logID here
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 24.09.2019, 15:36
PaddysGoat PaddysGoat is offline
Modem User
 
Join Date: Sep 2019
Posts: 3
Default

LogID below:

24.09.19 13.32.28 <--> 24.09.19 13.35.22 jdlog://1294028978651/
Reply With Quote
  #4  
Old 24.09.2019, 18:59
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 69,349
Default

check settings-plugins-sitename
looks like you've disabled some resolutions and video doesn't have all available
enable all qualities and choose best
__________________
JD-Dev & Server-Admin

Last edited by Jiaz; 24.09.2019 at 20:07.
Reply With Quote
  #5  
Old 24.09.2019, 23:15
PaddysGoat PaddysGoat is offline
Modem User
 
Join Date: Sep 2019
Posts: 3
Default

I've changed the settings like you said, and it is working now.

Thank you for your support Jiaz.
Reply With Quote
  #6  
Old 25.09.2019, 11:16
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 69,349
Default

Thanks for the feedback!
__________________
JD-Dev & Server-Admin
Reply With Quote
  #7  
Old 06.03.2021, 16:19
saunasieppo saunasieppo is offline
Modem User
 
Join Date: Jan 2021
Posts: 3
Default

Quote:
Originally Posted by Jiaz View Post
Please provide a debug log. Enable Settings-Advanced Settings-Log.debugmodeenabled and restart JDownloader.
Now add link again and wait for new error and create a log, see https://support.jdownloader.org/Know...d-session-logs and post shown logID here
Hey jdownloader worked normally many weeks and now again plugin defect problem how to solve this ?? Do i need again uninstall it and install again ?? Updates are good health but suddenly again it stopped starting my links
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 11:12.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.