JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 23.09.2018, 21:02
copilot copilot is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 5
Default Share Online langsam

Hi,

Share Online lädt etwas langsam, kann das vielleicht jemand bestätigen?

Ich komme höchstens auf 500kb/s von verfügbaren 400mbit.
Reply With Quote
  #2  
Old 23.09.2018, 23:51
oEFLKQzikCqw oEFLKQzikCqw is offline
JD Legend
 
Join Date: Mar 2012
Posts: 1,491
Default

500 kb/s sind bei 400 mbit/s doch gar nicht möglich. Dazu sind mindestens 0,5 Mbit/s nötig.

Wie wäre es mal korrekter Groß- und Kleinschreibung von Einheiten und Präfixen, damit man beispielsweise nicht raten muss, ob du tatsächlich kb/s oder aber kB/s meinst?
Reply With Quote
  #3  
Old 24.09.2018, 11:56
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 59,011
Default

Hast du mal die Geschwindigkeit im Browser geprüft? Also mit dem gleichen Link?
Bitte mittels Taskmanager/Netzwerkgraph die Geschwindigkeit vergleichen.
Im JDownloader prüfen das kein Speed-Limit gesetzt ist, ob der Account genutzt wird und ob andere Links bessere Geschwindigkeit liefern.
zb
http://cdn8.appwork.org/speed.zip
__________________
JD-Dev & Server-Admin
Reply With Quote
  #4  
Old 24.09.2018, 20:29
copilot copilot is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 5
Default

hmm... http downloads sind auch so träge. aber eben nur bei SO.

In diesem Forum bin ich sicher falsch aber vielleicht kann man ja trotzdem eine Lösung finden :-)

Last edited by copilot; 24.09.2018 at 20:32.
Reply With Quote
  #5  
Old 25.09.2018, 10:14
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 59,011
Default

Wie meinen? "http downloads sind auch so träge? aber nur bei SO?"
Welche Geschwindigkeit erreichst du denn bei meinem TestLink?
Router/Modem sicherheitshalber mal neugestartet?
Im JDownloader bei Einstellungen-Plugins-Shareonline mal testweise https aktiviert?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #6  
Old 25.09.2018, 18:52
copilot copilot is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 5
Default

dein Testfile kommt auf rund 10mb/s (beginnt mit rund 36 und sinkt auf 10)
Sonstige Speedtests bestätigen eine Datenrate von über 350mbit.

Routerneustart brachte leider keine abhilfe.
Den rest muss ich mal prüfen.
Reply With Quote
  #7  
Old 25.09.2018, 19:16
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 59,011
Default

Speedtests besagen nur wieviel Speed der Speedtest Server liefern kann, nicht aber mit wieviel du bei Server XY laden kannst. Sprich Speedtests eignen sich daher nur um zu prüfen ob die Leitung auch das gewünschte Limit/Speed erreichen kann.

Mich wundert der Speedabfall auf 10Mbyte/s, da der TestLink locker die 1Gbyte/s schaffen sollte. Hast du den Test im Browser oder JD gemacht?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #8  
Old 25.09.2018, 20:27
copilot copilot is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 5
Default

jetzt gerade mit jd getestet, da komm ich auf rund 1mb/s, der andere war im browser.

speed.hetzner.de hab ich auch mal probiert. 30mb über browser und 0,5-2mb über jd.

Tests von Kabel und Hardware der Netzwerkkarte (intel) ist durchweg positiv.

aber z.b. downloads uber uplay, steam etc. gehen voll durch.

Last edited by copilot; 25.09.2018 at 21:49.
Reply With Quote
  #9  
Old 26.09.2018, 09:06
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 59,011
Default

30Mbyte/s Browser und ultra Langsam am JDownloader. Das klingt entweder nach Firewall/AV welche da massiv Probleme verursachen oder du hast irgendwas am JDownloader verstellt, denn beide sollten mind. gleichschnell sein.
Zeigt der Speedgraph im JDownloader eine rote Linie? Ist der JDownloader auf dem gleichen Rechner?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #10  
Old 30.09.2018, 21:58
copilot copilot is offline
Baby Loader
 
Join Date: Sep 2018
Posts: 5
Default

Also ich nutze das aktuellste Kaspersky und hatte sonst nie probleme damit. Im deaktivierten Zustand läufts ebenfalls langsam.

Das einzigste was ich verstellt hatte waren die Werte für eine 400mbit Leitung. Habe sie mittlerweise wieder auf standard gesetzt. Sonst ist nix wirklich verstellt worden.

JD hat kein speedlimit aktiv und kommt mit 5/2 (=10 DL´s bei SO) Downloads auf rund 1mbit Gesamt.

Der JD ist auf dem selben PC (Win10x64) und mit MyJD verbunden.

Habe den Netzwerktreiber erneut intalliert und die Fritzbox resettet (seit 2 Tagen FritzOS7)

alles ohne erfolg :-(

Edit:

Wenn ich den Share-Online Download über Firefox starte, ist dieser ebenfalls unter 1mbit.

Last edited by copilot; 30.09.2018 at 22:01.
Reply With Quote
  #11  
Old 01.10.2018, 00:37
oEFLKQzikCqw oEFLKQzikCqw is offline
JD Legend
 
Join Date: Mar 2012
Posts: 1,491
Default

Wie wäre es mal damit, Kaspersky testweise zu deinstallieren?
Reply With Quote
  #12  
Old 01.10.2018, 10:41
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 59,011
Default

Oder alternativ mal von einer LIVE Linux (zb Ubuntu) Distro von USB starten und dann Downloadgeschwindigkeit prüfen. Dann weißt du obs am Setup/System liegt oder die Forschung weiter Richtung Router/Modem/ISP gehen muss.
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 23:12.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.