JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 06.10.2018, 15:10
algorithmq algorithmq is offline
Baby Loader
 
Join Date: Oct 2018
Posts: 5
Post Linkgrabber not working for very large MEGA folders

The linkgrabber just gives up to try and load a folder from MEGA if it takes longer than 1 Minute exactly.

Since the bigger a folder is the longer it takes to load that folder this makes it impossible to import very large folders into JDownloader.

Since I'm not sure if it's okay to post links to content with legally questionable content here I don't want to post the link directly but I will obviously if support staff asks me to.

Last edited by Jiaz; 06.10.2018 at 17:48.
Reply With Quote
  #2  
Old 06.10.2018, 17:28
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 59,611
Default

should be working fine with next plugin update
woat...that is a fuxxing large folder with 120mbyte json size
__________________
JD-Dev & Server-Admin

Last edited by Jiaz; 06.10.2018 at 17:48.
Reply With Quote
  #3  
Old 06.10.2018, 19:19
algorithmq algorithmq is offline
Baby Loader
 
Join Date: Oct 2018
Posts: 5
Default

Thank you very much for the fast response, it seems that the update might be a tiny bit buggy as the first time I added the link again it didn't work you might be able to extract more info from the log "06.10.18 14.17.35 <--> 06.10.18 18.11.09 jdlog://4542464433151/".
Reply With Quote
  #4  
Old 06.10.2018, 19:33
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 59,611
Default

Strange, it fails with read timeout for you. Works fine for me.
Readtimeout means tha more than 3 minutes, no data is received via network
Did it work another time or doesn't work at all? The server response is very lage about 120mb compressend and nearly 240mb uncompressed.
__________________
JD-Dev & Server-Admin
Reply With Quote
  #5  
Old 06.10.2018, 20:51
algorithmq algorithmq is offline
Baby Loader
 
Join Date: Oct 2018
Posts: 5
Default

It worked on the next time. Or I should say it's still working (started the time of my last post) on adding the links in the LinkGrabber tab.

It was just strange that it failed and I thought maybe it had something to do with jdownloader, but it was probably my internet beeing used up by the other downloads jdownloader is currently running.

Thanks again for the fast fix, you are awesome!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 23:08.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.