JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 24.03.2009, 19:54
meitschel
Guest
 
Posts: n/a
Default firefox tool fehler

he leute

habe das tool wie beschrieben installiert doch im add on menu vom firefox steht dann:

nicht kompatibel mit firefox 3.0.7

muss ich eine ältere version installieren?

thx for help

grz meitschel
Reply With Quote
  #2  
Old 24.03.2009, 20:51
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 48,048
Default

Bei mir funktioniert's.
Du musst wohl eher eine neuere Version installieren;)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 08:13.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.