JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15.08.2013, 05:27
totefliege
Guest
 
Posts: n/a
Question > Ähh, ich hab da mal ein Problemchen

Hallo an alle Spezialisten

Ich lade sehr viel Videos von YouTube runter, weil es mit dem JDownloader so bequem ist, einfach den Link kopieren und ....
Das geht auf einmal nicht mehr. Ich kann kopieren so viel ich will, es wird nix mehr angenommen. Habe wegen Probleme mit dem IE9 auf den Firefox umgestellt, da geht auch nix.
Habe den JD deinstalliert, Registry gereinigt und den aktuellen JD 0.9.334 heruntergeladen und neu installiert - geht nix.
Habe einen Tag an allen möglichen Einstellungen gedreht - geht nix.
Beim Updat bleibt er mittendrin hängen.
Ich habe Ärger mit dem Flashplayer, daher der Wechsel zum FF.

Guter Rat ist teuer - ich bitte dringend um Hilfe. Ich reite auf einer Intel CPU7, Win7 und sonst auch recht aktuelle Software rum !!!

Gruß und erstmal Danke im Voraus
'totefliege'
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 14:54.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.