JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02.12.2013, 19:21
CntrlAltDel
Guest
 
Posts: n/a
Default JDownloader "No Connection" error

I seem to be having a major issue with downloading. For some reason, after updating to JDownloader ver. 0.9.581 I get a "No Connection" error randomly at times on certain part files in a package. I've never had this problem. I dont know if this may be the cause but I also recently got an internet connection upgrade from 1Mbps to 2Mbps.

I'm downloading from PutLocker and because this error happens at random I cannot make it recreate it any time I want.
The biggest problem I have with this error is that it just stops all the downloads although the status is still on the play button (downloading status) and it doesn't skip to the next download nor does it try to reconnect to that download with the "No Connection" error.

I'm using Windows 8.1 Professional x64 bit, Eset Nod32 Smart Security 7 (with firewall enabled).

LOG:
http://jdownloader.org/pastebin/118377



As you can see in the image above, the download completely comes to hault and doesn't continue with the next part in the package or try to reconnect to failed part.

Last edited by CntrlAltDel; 02.12.2013 at 21:42.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 13:58.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.