JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13.06.2020, 04:15
Davidbee Davidbee is offline
Baby Loader
 
Join Date: Jul 2017
Posts: 8
Default Youtube Plugin nicht richtig angezeigt

Hey Leute.

Ich habe ein ziemlich merkwürdiges Problem mit dem Youtube Plugin im Jdownloader (Win10), welches erst seit neustem auftritt. Screenshot ist unten angehängt. Ich habe auch mittels SuFu nichts dazu gefunden.

Wenn ich über "Einstellungen" --- "Plugins" das Youtube Plugin aufrufe, wird ein bestimmter Einstellungsbereich nicht mehr richtig angezeigt, da er von einer darunterliegenden Einstellungskategorie nahezu vollständig verdeckt wird. Da geht es um einen ziemlich wichtigen Bereich, nämlich die "Variantensammlung".
Ich hab schon ziemlich viel versucht. Versucht ob man den Rahmen dieses Bereichs vielleicht mit der Maus größer ziehen kann, Java Version geupdated, Plugin zurückgesetzt, Jdownloader x-mal deinstalliert und neuinstalliert....

Solangsam bin ich am Ende meines Latains und das Youtube Plugin ist das, was ich am meißten verwende. Ich komm da nicht mehr weiter. Habt ihr von dem Problem schon mal gehört?

Ach so.... Ich habe natürlich immer die frisch runtergeladene neue Version des JDownloaders benutzt.
Attached Images
File Type: jpg jdown.JPG (225.9 KB, 2 views)

Last edited by Davidbee; 13.06.2020 at 04:25. Reason: Ergänzung
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 07:29.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.