JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 15.05.2015, 12:54
Bombur
Guest
 
Posts: n/a
Exclamation CPU using by 90%-100% in idle mode / CPU Auslastung bei 90-100% beim nichts tun in JD

Hello,

i have since the last update (yesterday) a issue now that the JD2 runs into 100% using cpu, JD2 is do nothing only run after start.

Ram is at 3,5Gb

System:
Intel 4770k
16Gb Ram
Windows 7 pro
G-Data Antiviruns/Firewall

SDD + HDD(Raid 0 and solo)

Regards,
Yannick



Hallo,

ich hab seit dem letzten Update (gestern), nun heute problem mit dem JD2 er produziert bis zu 100% CPU Auslastung ohne etwas zu machen, nur gestartet.


Dabei steigt auch die RAM Auslastung auf 3,5Gb.

Teamviewer ist möglich, Arbeiten in JD2 kaum möglich...



Grüße,
Yannick
Reply With Quote
  #2  
Old 15.05.2015, 13:15
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

Bitte ID und PW von Teamviewer an support@jdownloader.org, dann schau ich mir das an und helfe. Am Update kann es weniger liegen, denn das letzte Core Update ist fast 1.5 Wochen her.
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 15.05.2015, 14:24
Bombur
Guest
 
Posts: n/a
Default

Mail ist raus - 15:00 Uhr kanns los gehen.
Reply With Quote
  #4  
Old 15.05.2015, 14:28
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

Jo, schreib einfach wenn du ready bist
__________________
JD-Dev & Server-Admin
Reply With Quote
  #5  
Old 15.05.2015, 16:05
Bombur
Guest
 
Posts: n/a
Default

ok, wäre soweit.. musste gerade selber noch support geben
Reply With Quote
  #6  
Old 15.05.2015, 16:16
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

einfach id und pw nochmal per mail schicken
__________________
JD-Dev & Server-Admin
Reply With Quote
  #7  
Old 15.05.2015, 16:23
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

vorführeffekt, problem kam nicht mehr. danke für teamviewer
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 00:38.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.