JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07.10.2012, 00:52
Display
Guest
 
Posts: n/a
Default I need your advice..

anyone...Maybe i shouldn't be posting this message on jdownloader.org , but i'll still give it a try , just in case.

My jdownloader doesn't work with youtube anymore. (since last week). I've tried almost everything...I have no problems downloading from dailymotion or vimeo or liveleak etc...Except youtube. Better yet , i can't download youtube vids even with a google chrome plugin !...I've tried keepvid.com too. Here again , it works with everything except youtube.

I've temporarely turned off my firewalls (you never know) , maybe something was blocking youtube. But it's not the case.

So i started wondering if my ISP decided to block me somehow...Maybe there's a problem with my router ? But it's not the case. Because Jdownloader works on my older , portable computer. (and keepvid works too)...I have no problems downloading youtube vids there.


So in a nutshell:

1 - it's (apparently) not due to my firewall
2 - Not my ISP
3 - Not Java (and yes , i have the latest version)
4 - Not Google chrome. (i can't download youtube vids on explorer or firefox)
5 - Not Jdownloader (since it works with every other streaming vid sites)


I've tried to do a restauration of my C drive...But here again. It doesn't change anything. (unfortunately i can't go further than October 2nd). So who knows , maybe it's because of a malware , virus...I don't know.

I used comodo as my firewall , i've checked my computer with adaware. NOTHING. I've turned off comodo , and still...Impossible to download youtube vids.


Jdownloader doesn't even react whenever i'm copying a youtube link. There's just a blanc page.

And when i try to download the vid via keepvid , the MP4 links do appear , but when i click on them. Nothing ! and after 4 or 5 seconds...I receive this message:


The requested URL /videoplayback was not found on this server.

Apache/2.2.16 (Debian) PHP/5.2.6-1+lenny16 with Suhosin-Patch Server at o-o---preferred---sn-25g7rn7z---v2---lscache7.c.youtube.com Port 81



Let's say for example that i want to download this video:

**External links are only visible to Support Staff****External links are only visible to Support Staff**

Jdownloader tells me that my "Decrypter out of date"

And If i try it on Keepvid: Googlechrome shows me this:


**External links are only visible to Support Staff****External links are only visible to Support Staff**


Not Found

The requested URL /videoplayback was not found on this server.

Apache/2.2.16 (Debian) PHP/5.2.6-1+lenny16 with Suhosin-Patch Server at o-o---preferred---sn-25g7rn7s---v23---lscache5.c.youtube.com Port 81



I guess my last attempt to solve this problem would be to change my entire C drive. But it would be a nightmare. This is very odd. Why is everything ok with vimeo , blip.tv , dailymotion , liveleak ? Jdownloader (or keepvid) both work perfectly with these sites. Except youtube...

Ps: sorry for my poor english.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 09:53.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.