JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 30.03.2015, 20:08
Nantan-Lupan Nantan-Lupan is offline
Baby Loader
 
Join Date: Nov 2012
Posts: 5
Default EasyBox 803 A

Hallo,
ich habe eine EasyBox 803 A.
Model: Arcadyan, Inc. ARV752DPW 30.05.225
Hersteller: Arcadyan, Inc.
Firmware: 30.05.225

Vor ca. einem dreiviertel Jahr mußte ich, durch eine Systemumstellung, auf den JDownloader2 umsteigen. Die EasyBox scheint ja ein generelles Problem für den JDownloader zu sein. Keines, der im Netzt angebotenen Reconnect-Skripte funktionierte. Ich habe über eine Std. Skripte generiert bis eines lief. Nun läuft auch diese nicht mehr.

Ich habe nun einige neue mit dem Reconnect-Recorder generiert und es ergibt sich immer dasselbe Problem.
Nach der Reconnect-Aufzeichnung erkennt der JDownloader über das "Test-Modul", daß die IP gewechselt hat, so wie auch wieistmeineip.de. Bei einem nochmaligen Test schlägt der Reconnect fehl. Auch bei einem Versuch mit dem Reconnect-Button in der Menüleiste schlägt der Reconnect fehl.
Nach einem Reconnect über die EasyBox erkennt der JDownloader wieder, daß die IP gewechselt hat, bekommt aber selber keinen Reconnect hin.
Hat irgendjemand eine Idee?

Hier das letzte Skript:

[[[HSRC]]]
[[[STEP]]]
[[[REQUEST raw="true"]]]
GET / HTTP/1.1
Host: %%%routerip%%%
user-agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
accept-language: de,en-US;q=0.7,en;q=0.3
accept-encoding: gzip, deflate
connection: keep-alive
[[[/REQUEST]]]
[[[/STEP]]]

[[[STEP]]]
[[[REQUEST raw="true"]]]
GET /jquery-1.7.1.min.js HTTP/1.1
Host: %%%routerip%%%
user-agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
accept: */*
accept-language: de,en-US;q=0.7,en;q=0.3
accept-encoding: gzip, deflate
connection: keep-alive
[[[/REQUEST]]]
[[[/STEP]]]

[[[STEP]]]
[[[REQUEST raw="true"]]]
GET /libtoken.js HTTP/1.1
Host: %%%routerip%%%
user-agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
accept: */*
accept-language: de,en-US;q=0.7,en;q=0.3
accept-encoding: gzip, deflate
connection: keep-alive
[[[/REQUEST]]]
[[[/STEP]]]

[[[/HSRC]]]
Reply With Quote
  #2  
Old 30.03.2015, 20:14
crazydogs
Guest
 
Posts: n/a
Default

Ich habe leider seit dem Update auf die neue Firmware das gleiche Problem :-(
Reply With Quote
  #3  
Old 07.04.2015, 12:39
Nantan-Lupan Nantan-Lupan is offline
Baby Loader
 
Join Date: Nov 2012
Posts: 5
Thumbs up

Dank an Jiaz, den EasyBox Flüsterer ;o)
Hier die Einstellungen für meine EasyBox 803 A
Firmware 30.05.225
In den Router einloggen.
Extras - DLNA / UPnP
Häkchen setzten bei - Aktivieren von UPnP IGD Portweiterleitungen

JDownloader.
Einstellungen - Reconnect – Reconnect Methode – UPNP-Universal Plug & Play ….
UPNP Autokonfiguration – UPnP Router
Wähle das Gerät aus - urn:schemas-upnp-org:service:WANPPPConnection:1
Kontrolladresse (ohne Gänsefüßchen) - "**External links are only visible to Support Staff**

:w00t:

Last edited by Nantan-Lupan; 07.04.2015 at 16:18.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 13:09.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.