JDownloader Community - Appwork GmbH
 

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07.01.2016, 18:08
computermonster computermonster is offline
Mega Loader
 
Join Date: Jan 2012
Posts: 68
Default Status: Connection Problem. ETA: 05m:00s

When internet connection drops, status of ongoing google drive downloads changes to "Connection Problem." with ETA: 05m:00s

After connecting Internet, I cannot resume downloads irrespective of what I do.

How can I change ETA from 05m:00s to 01m:00s.
Reply With Quote
  #2  
Old 07.01.2016, 18:12
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 79,044
Default

Wait till 5 mins are over and then JDownloader will retry. You can also Press Stop/Start button
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 06.10.2016, 22:33
RiP RiP is offline
Ultra Loader
 
Join Date: Aug 2016
Posts: 45
Default

Recently, I got the same problem too, very annoying!
How to reduce the timeout from 5 minutes to 5 seconds or else?

Reply With Quote
  #4  
Old 07.10.2016, 11:14
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 79,044
Default

@Rip: so you have unstable connection or what?
Please provide a logfile, https://support.jdownloader.org/Know...d-session-logs
and post shown logID here
__________________
JD-Dev & Server-Admin
Reply With Quote
  #5  
Old 17.10.2016, 23:31
RiP RiP is offline
Ultra Loader
 
Join Date: Aug 2016
Posts: 45
Default

No, not really but that problem hasn't happened recently.
I'll create a log if it happened again, thanks for replies
Reply With Quote
  #6  
Old 18.10.2016, 09:59
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 79,044
Default

Thanks for the feedback
__________________
JD-Dev & Server-Admin
Reply With Quote
  #7  
Old 24.12.2016, 17:17
dumble dumble is offline
DSL User
 
Join Date: Feb 2011
Posts: 35
Default

Is there a way to change the ETA. I sometimes now download something via mobile hotspot, then connection is not good and I get connection probelms about every 100MB. If it happens I can disable and enable the download and it continues right away. If I would be able to change the ETA to 5 seconds it would be easier though. I tried looking for it in advanced settings but could not find it..
Reply With Quote
  #8  
Old 05.01.2017, 13:44
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 79,044
Default

Not at the moment. It will be possible later this year but don't expect you can set to 5 secs. Some network issues it is not possible to determine if its caused by local connection/connection/remote server and 5 secs can easily result in DDOS to the service.
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 02:39.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.