JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 23.12.2019, 01:38
sined480 sined480 is offline
Junior Loader
 
Join Date: Dec 2019
Posts: 10
Default Synology DS214play langsamer Download

Hallo Community

Ich habe seit ein paar Tagen folgendes Problem: Der Download via Jdownloader auf meiner Synology liegt bei ca. 2-4 MB/s (uploaded.net, premium acc). Vorher lag der Download bei ca. 50 MB/s. Wenn ich das File via Desktopversion von JDownloader runterlade habe ich einen Speed von ca. 30MB/s.

Ich habe keine Einstellungen geändert und keine Updates installiert. Woran könnte das plötzlich liegen?

Irgendwelche Ideen?

Bestn Dank
Reply With Quote
  #2  
Old 24.12.2019, 21:40
merodicem merodicem is offline
Modem User
 
Join Date: Dec 2019
Posts: 4
Default

Habe das selbe Problem seit einigen Wochen und ich habe schon alles mögliche probiert.
Jdownloader deinstalliert neu installiert, alle Einstellungen geprüft. Es ist kein Speedlimit gesetzt Premium Account ist korrekt eingestellt Synology hängt direkt am Router per Gbit. Downloads am Rechner funktionieren ohne Probleme an der Synology kriege ich maximal 2,8MB/s obwohl eine 1GBit Verbindung vorhanden ist. Smart Check der Festplatten auch in ordnung. Direkter Download auf der Synology von irgendwelchem Files ist mit voller Geschwindigkeit möglich. Java Version ist von Oracle. finde keine Fehler meinerseits oder vom Premium Hoster oder der Synology. Einzig und alleine Jdownloader bleibt als Fehlerquelle übrig.


Operating System
Linux (LINUX 32Bit) (arm 32Bit)
Java
1.8.0_192-b12 (32Bit) (headless)
Oracle Corporation
Java HotSpot(TM) Client VM
Heap
41.43 MB / 63.5 MB / 127.8 MB
Uptime
00h 23m 07s (startup time: 24.12.19 20:15)
Reply With Quote
  #3  
Old 26.12.2019, 21:45
thecoder2012's Avatar
thecoder2012 thecoder2012 is offline
Official 9kw.eu Support
 
Join Date: Feb 2013
Location: Internet
Posts: 1,232
Default

Quote:
Originally Posted by merodicem View Post
... oder der Synology. Einzig und alleine Jdownloader bleibt als Fehlerquelle übrig.
Sicher das die Synology nicht einfach ausgelastet (z.B. CPU) ist durch JDownloader/Java? Und tritt es bei allen Hostern auf? Mit und ohne Premiumzugang?
__________________
Join 9kw.eu Captcha Service now and let your JD continue downloads while you sleep.
Reply With Quote
  #4  
Old 28.12.2019, 02:36
merodicem merodicem is offline
Modem User
 
Join Date: Dec 2019
Posts: 4
Default

Kann ich ausschließen das es an der Auslastung liegt, außer es hätte sich von heute auf morgen irgendwas gravierendes geändert an Java oder Jdownloader (Updates) und wie gesagt Downloads egal von welchem premium Anbieter sind langsam egal zu welcher Tages oder Nachtzeit. Mache ich die Downloads direkt am Computer, steht die Wolle Geschwindigkeit zur Verfügung. Wenn ich auf der synology direkt Downloads von größeren files Durchführe geht dies auch ohne Probleme solange Jdownloader nicht benutzt wird. Habt ihr irgendwelche Lösungsvorschläge oder mag jemand vom Support mal drauf schauen?
Reply With Quote
  #5  
Old 29.12.2019, 14:24
Südstern Südstern is offline
Modem User
 
Join Date: Dec 2019
Posts: 4
Default

Hallo!
Möchte mich bei diesem Problem hier anschließen. Habe einen dementsprechenden Thread auch bereits erstellt vor einigen Tagen (https://board.jdownloader.org/showthread.php?t=82529).
Das Problem besteht nur bei ddl.to-Downloads auf dem Synology (andere Hoster funktionieren normal). Wenn ich über den Windowsclient lade, passt alles.
Reply With Quote
  #6  
Old 29.12.2019, 15:22
XTreMe XTreMe is offline
Modem User
 
Join Date: Dec 2019
Posts: 2
Default

Hallo, ich habe genau das gleiche Problem, (uploaded.net mit premium account) habe nur noch 2-3MB/sec, früher volle 12MB/sec. andere hoster funktionieren einwandfrei.. auch am PC direkt habe ich die volle Bandbreite bei Uploaded.

das ganze tritt aber gefühlt erst seit 3-4 tagen auf... habe auch plötzlich durchgehend 100% CPU Auslastung in der Synology was eigentlich nur beim entpacken auftritt.
Reply With Quote
  #7  
Old 29.12.2019, 21:22
sthb sthb is offline
Baby Loader
 
Join Date: Dec 2019
Posts: 9
Default same here

Guten Abend,

bei mir tritt der gleiche Fehler auf seit ca. 3 Wochen. Davor war die volle Geschwindigkeit möglich. Jetzt habe ich die Zeit gefunden mich dem Problem anzunehmen:
System : DS216j, 400MBit Leitung, Uploaded Premium, keinerlei Einstellungen geändert.
Downloads über JD2 auf DS liegen iwo bei 2-7MB
wget per terminal der DS liegen bei 48MB
speedtest.py per terminal in der DS zeigt 288Mbit
speedtest per smartphone oder Laptop via Wifi zeigen 390Mbit
Downloads auf dem Laptop über JD2 bei 45-47MB
Http downloads auf dem Laptop auch bei 45-47MB als auch auf dem Smartphone
Downloads auf der DS per Downloadmanager 42-48MB (mit Uploaded Premium)
CPU Last war bei 100%, was mich annehmen lies das es an der CPU Last lag. Nach mehrmaligem deinstallieren und installieren der Java Version von rednoah und neutron ging die CPU Last bei downloads wieder runter auf ca 35-60 % aber der download ist immer noch begrenzt.
Buffer habe ich schon hochgesetzt, max chunks per file und max connections auch. Java Heap ist auch auf 256MB. Auch eine installation des JD über terminal mit der JDownloader.jar hat keine Besserung gebracht.
Was ich noch nicht hinbekommen habe, ist eine ältere Java Version zu installieren, wird aber noch geschehen.
Speedlimit oder pause modus ist nicht aktiv. Laut Log findet er einige cfgs nicht.
Und jetzt bin ich ratlos bzw. finde ich keinerlei weitere tipps dazu per suchmaschine.
Haben die Devs eine Idee?

MFG

Update: Ein downgrade der Java Version auf 1.8.0_212 hat leider auch keine Abhilfe gebracht, DL immer noch bei 3MB.
Wenn ich nicht ganz falsch liege, kann es wohl nur noch am JD liegen..

Last edited by sthb; 30.12.2019 at 10:55. Reason: update
Reply With Quote
  #8  
Old 30.12.2019, 11:22
Dakanta Dakanta is offline
Modem User
 
Join Date: Dec 2019
Posts: 1
Default

Guten Morgen zusammen,

es scheint wirklich kein Einzelfall zu sein (das zeigen alleine die 360 klicks in diesem Thread).
Ich habe mit meiner DS213J genau die identischen Probleme. Ich habe die letzten zwei Tage sogar etwas mühselig mein NAS neu aufgesetzt und leider immer nur noch ca. 20% der verfügbaren Downloadbreite zur Verfügung. Am PC klappt alles wunderbar.

Ich lade via Alldebrid - die Leitung ist wunderbar. Habt ihr eine Ahnung woran es liegen könnte?

Java Embedded 8 ist bereits wie empfohlen installiert.
Danke!
Reply With Quote
  #9  
Old 05.01.2020, 00:50
sthb sthb is offline
Baby Loader
 
Join Date: Dec 2019
Posts: 9
Default

Guten Abend,

bei mir haben sich Neuigkeiten ergeben und ich hoffe jemandem damit helfen zu können.
Nachdem ich sogar pyload installiert habe und dieser mit voller Geschwindigkeit lud, war ich mir zu 100% sicher das es am JD liegen musste.
Nach einigen Neuinstallationen war ich recht verzweifelt und habe in den Settings von JD herumgespielt. Obwohl ich die Settings definitiv NICHT geändert habe, hat der Reset doch geholfen. Ich dachte dazu auch, das eine Neuinstallation alles resetten würde, aber naja.

Also lange Rede kurz kein Sinn :
InternetConnectionSettings: Custom Proxy List
MyJDownloaderSettings: Last Local Port
PackagizerSettings: Rule List

Alle 3 Settings resetten.
Nach einem Neustart hat JD wieder Gas gegeben!(JD hat nach dem resetten wieder eigene Werte eingestellt) Zwischenzeitlich gab es kein JD Update und bei Java hat sich auch nichts getan. Kurz vor dem Umstellen war der speed auch weiterhin auf 5MB begrenzt. Heap Size ist auch wieder wie zuvor auf 128MB.
Ich muss dazu sagen, das die CPU load zwar jetzt etwas hoch ist, denke ich mit ca 80%, aber speed und Entpackungszeit sprechen für sich.
DLs mit einzelnen Dateien, mehreren Dateien und DLCs getestet.
Ich bin selbst ITler und höre oft genug "Ich habe garnichts gemacht, das kam von alleine"
Da ich der einzige an meinem JD bin und ich zwar verstehe was die Settings sollen, aber nicht weiß wie sie funktionieren, weiß ich das ich nichts daran geändert habe. Es scheint auch anderen so ergangen zu sein, ist da vielleicht beim JD Update mitte Dezember in irgendwelchen komischen Konstellationen vllt etwas schief gegangen?
Der Fehler trat bei meiner DS216j zu Hause und bei meiner DS214se wonaders auf. Beider DS214se habe ich definitiv nur JD Upadates gemacht.

Bla bla bla bla

Ich hoffe ich konnte wenigstems noch einer anderen Person damit helfen.

Peace out
Reply With Quote
  #10  
Old 05.01.2020, 01:21
thecoder2012's Avatar
thecoder2012 thecoder2012 is offline
Official 9kw.eu Support
 
Join Date: Feb 2013
Location: Internet
Posts: 1,232
Default

Quote:
Originally Posted by sthb View Post
Ich dachte dazu auch, das eine Neuinstallation alles resetten würde, aber naja.
Wenn der CFG Ordner noch existiert dann wird eine vorhandene Installation vom JDownloader meines Wissens genutzt bzw. importiert. Aus dem Grund wird schonmal genannt das der CFG Ordner umbenannt werden soll als Test.

Quote:
Originally Posted by sthb View Post
InternetConnectionSettings: Custom Proxy List
Dieser Wert ist die Verbindungsverwaltung (Proxies, Gateway, Direct Connection).
Allgemein wären die vorher und nachher Werte von Interesse, wenn es mit dem Reset dieser 3 Werte behoben war.

Quote:
Originally Posted by sthb View Post
Der Fehler trat bei meiner DS216j zu Hause und bei meiner DS214se wonaders auf. Beider DS214se habe ich definitiv nur JD Upadates gemacht.
In der Theorie könnte man die Profieinstellungen per Ereignis-Skripter überprüfen bei jedem Update.
__________________
Join 9kw.eu Captcha Service now and let your JD continue downloads while you sleep.

Last edited by thecoder2012; 05.01.2020 at 01:44.
Reply With Quote
  #11  
Old 05.01.2020, 01:38
sthb sthb is offline
Baby Loader
 
Join Date: Dec 2019
Posts: 9
Default

Ich hätte dazu sagen sollen, das ich den bzw. zwischenzeitlich die JD Installationsordner per Hand gelöscht und mit find bestätigte, das ich alle Spuren von JD entfernt hatte. Das ändern der Profi Settings war auch mehr ein verzweifeltes "Ach mehr kann ich eh nicht kaputt machen" Fummeln und daher habe ich die vorher Settings leider nicht gepeichert. Die oben genannten Settings waren für mich auch mit die Einzigen die iwas damit zutun haben.
InternetConnectionSettings: Custom Proxy List : Sagt der Name mir praktisch, diese Werte sollten sich ja eigentlich nicht von alleine einstellen und da ich keinen Grund bzw. Nutzen ohne vorhandenem Proxy habe, bin ich mir Sicher nichts daran geändert zu haben.
Immer nach der Devise : Never change a running system.
Nach nochmaligem Lesen meines Textes hoffe ich das dieser nicht feindsehlig rüberkam und Danke für deinen Kommentar.
Reply With Quote
  #12  
Old 05.01.2020, 01:49
thecoder2012's Avatar
thecoder2012 thecoder2012 is offline
Official 9kw.eu Support
 
Join Date: Feb 2013
Location: Internet
Posts: 1,232
Default

Quote:
Originally Posted by sthb View Post
Nach nochmaligem Lesen meines Textes hoffe ich das dieser nicht feindsehlig rüberkam und Danke für deinen Kommentar.
Alle Hinweise helfen um das Anliegen vorzugsweise dauerhaft zu vermeiden.
Leider scheint bisher keiner konkret zu wissen woran es liegt und die (Community-)Entwickler haben keine Synology meines Wissens.
__________________
Join 9kw.eu Captcha Service now and let your JD continue downloads while you sleep.
Reply With Quote
  #13  
Old 05.01.2020, 01:58
sthb sthb is offline
Baby Loader
 
Join Date: Dec 2019
Posts: 9
Default

Dann zolle ich umso mehr meinen Respekt dass es auf meiner synology nas läuft..
Reply With Quote
  #14  
Old 05.01.2020, 21:21
zwantE zwantE is offline
Baby Loader
 
Join Date: Jan 2020
Posts: 5
Default

Quote:
Originally Posted by sthb View Post
Also lange Rede kurz kein Sinn :
InternetConnectionSettings: Custom Proxy List
MyJDownloaderSettings: Last Local Port
PackagizerSettings: Rule List
getestest und keine Änderung festgestellt, schade.

Ich habe eine DS214+ und hab das gleiche Problem.

lokale Instanz auf dem PC & Laptop nutzen die volle Bandbreite aus
Reply With Quote
  #15  
Old 05.01.2020, 21:32
Bohne Bohne is offline
I will play nice!
 
Join Date: Dec 2019
Posts: 7
Default

Selbes Problem bei mir mit uploaded.net, ddl.to und anonfile auf 2xDS110j, DS216j und DS212j.


Neuinstallation der Geräte und des jDownloaders halfen nicht.
Reply With Quote
  #16  
Old 06.01.2020, 01:50
merodicem merodicem is offline
Modem User
 
Join Date: Dec 2019
Posts: 4
Default

Leider bringt das reseten der Einstellungen bei mir keine Besserung bzw. sind die Einstellungen nach einem Neustart von JDownloader auch wieder automatisch überschrieben.
Es muss doch möglich sein, festzustellen wieso JDownloader nicht mehr wie 3MB/s downloaden kann. Es betrifft ja auch nicht nur ein oder zwei User wie man hier im Post sieht.
Reply With Quote
  #17  
Old 06.01.2020, 02:37
sined480 sined480 is offline
Junior Loader
 
Join Date: Dec 2019
Posts: 10
Default

Quote:
Originally Posted by sthb View Post
Guten Abend,

Also lange Rede kurz kein Sinn :
InternetConnectionSettings: Custom Proxy List
MyJDownloaderSettings: Last Local Port
PackagizerSettings: Rule List
Habe es ebenfalls getestet, bei mir auch ohne Erfolg. Download immer noch viel zu langsam :-( ich hoffe jemand findet noch eine Lösung.
Reply With Quote
  #18  
Old 06.01.2020, 07:42
non.public non.public is offline
Baby Loader
 
Join Date: Jan 2020
Posts: 8
Default

Hallo,

bei meiner Synology DS-215j besteht das selbe Problem, auch schon alles mir mögliche versucht, Pakete deinstalliert und neuinstalliert, andere Java Version....
Immer wieder das selbe...Downloadgeschwindigkeit um die 3 mb/s statt 10 mb/s und zwischen 96 und 99% CPU Auslastung ...
Vielleicht findet wer eine Lösung ...
Reply With Quote
  #19  
Old 06.01.2020, 14:53
sthb sthb is offline
Baby Loader
 
Join Date: Dec 2019
Posts: 9
Default

Wie thecoder2012 schrieb, habt ihr den cfg Ordner auch per Hand gelöscht nach dem deinstallieren? Ich vermute, das da irgendein Murks beim Update passiert ist, sprich Fehleinstellung..
Um sicher zu gehen, obwohl ich davon ausgehe, würde ich empfehlen pyload über die synocomunity repro zu installieren. Wenn pyload wie bei mir full speed hat, kann es nur noch an den settings liegen.
Also rnn ich das richtig im Kopf habe, bin gerade unterwegs, dann nach der Deinstallation des jd per. Ssh auf die nas und im Ordner /volume1/@appstore/ gucken ob der Ordner JDownloader auch wirklich weg ist. Ihr könnt natürlich zum Testen auch im JDownloader Ordner den cfg Ordner mit rmdir umbennen. Irgendwo im Ordner usr oder var gibt es auch noch einen weiteren jdownloader Ordner. Ansonsten mal mit dem Befehl : "find - name *cfg*" bzw. "find - name *JD*" in der console suchen. Auf groß Kleinschreibung achten.
Es wäre auf jedenfall empfehlenswert den kompletten Ordner loszuwerden um sicher zu gehen das es sich um Fehleinstellungen handelt.
Heute abend bin ich zuhause und kann gerne meinen cfg Ordner scharen, vielleicht hilft das ja.
Reply With Quote
  #20  
Old 06.01.2020, 17:31
Bohne Bohne is offline
I will play nice!
 
Join Date: Dec 2019
Posts: 7
Default

Quote:
Originally Posted by sthb View Post
Wie thecoder2012 schrieb, habt ihr den cfg Ordner auch per Hand gelöscht nach dem deinstallieren? Ich vermute, das da irgendein Murks beim Update passiert ist, sprich Fehleinstellung..
Um sicher zu gehen, obwohl ich davon ausgehe, würde ich empfehlen pyload über die synocomunity repro zu installieren. Wenn pyload wie bei mir full speed hat, kann es nur noch an den settings liegen.
Also rnn ich das richtig im Kopf habe, bin gerade unterwegs, dann nach der Deinstallation des jd per. Ssh auf die nas und im Ordner /volume1/@appstore/ gucken ob der Ordner JDownloader auch wirklich weg ist. Ihr könnt natürlich zum Testen auch im JDownloader Ordner den cfg Ordner mit rmdir umbennen. Irgendwo im Ordner usr oder var gibt es auch noch einen weiteren jdownloader Ordner. Ansonsten mal mit dem Befehl : "find - name *cfg*" bzw. "find - name *JD*" in der console suchen. Auf groß Kleinschreibung achten.
Es wäre auf jedenfall empfehlenswert den kompletten Ordner loszuwerden um sicher zu gehen das es sich um Fehleinstellungen handelt.
Heute abend bin ich zuhause und kann gerne meinen cfg Ordner scharen, vielleicht hilft das ja.


Liegt definitiv an jDownloader.

Da wurde irgendwas verändert(ich mache regelmässig Updates).

Ich habe es auf 4 Geräten getestet. Bei allen 4 Geräten läufts mit Fullspeed über den Download Manager.

Bei allen 4 Geräten(2xgleiche, 2 unterschiedliche, somit 3 verschiedene) läufts mit dem jDownloader headless nicht.

Bei 3 Geräten wurde der jDownloader komplett neu installiert, da die Geräte komplett neu aufgesetzt wuden.

Bei einem Gerät ist der jDownloader schon länger drauf.

Es betrifft nur den jDownloader und ich vermute sogar, dass es fast alle Hoster betrifft. Ich konnte bisher nur die von mir genannten testen. Mehr als 1-2MB/s sind nicht drin, obwohl fast das 10-fache vorher möglich war.

Und das an verschiedenen Standorten mit verschiedenen Internetprovidern.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 23:16.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.