JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 08.01.2020, 23:58
mikebell mikebell is offline
JD Adviser
 
Join Date: Oct 2009
Posts: 100
Default [Linux] jD2 does not check the clipboard upon start

Hi all,

I've started having an issue with my jD2 in the past few weeks where upon starting jD2, it does not check the clipboard and Link Grabber is not being started. Workaround is to click twice on the "Enable Disable Clipboard" icon and then LinkGrabber is started.

I've used jD2 for many years on Linux and never had this issue. This is something new.

Running Latest Linux Mint.

Steps to reproduce:

1) Copy a URL to clipboard (anything that jD2 can process is fine... like Youtube)
2) Start jD2
3) Notice that LinkGrabber has not started even though the URL that it can process is in the clipboard
Reply With Quote
  #2  
Old 09.01.2020, 03:32
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 16,515
Default

did you reinstall? setting could be different?

settings > advances settings > filter: clipboard
change: GraphicalUserInterfaceSettings.clipboardskipmode
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 03:10.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.