JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 11.03.2010, 01:33
kimillokeyo
Guest
 
Posts: n/a
Question Complemento desactualizado

Hola,resulta que cuando quiero hacer una descarga de megaupload me dice complemento desactualizado,¿como puedo solucionar esto?.
Gracias ,saludos.
Reply With Quote
  #2  
Old 11.03.2010, 01:44
kimillokeyo
Guest
 
Posts: n/a
Default

Perdón,ya he visto que hay otro post reciente sobre este tema.
Yo he reiniciado dos veces e idem de lo mismo,me sigue dando el mismo mensaje con megaupload,incluso he buscado actualizaciones manualmente y nada.
Hasta luego.
Reply With Quote
  #3  
Old 11.03.2010, 12:21
bartok
Guest
 
Posts: n/a
Default

En tal caso les sugiero dos cosas

1-Comprueben la versión del java en una consola de símbolo de sistema tecleen java -version si usan win XP les recomiendo la 1.6.0_18 pero si por lo contrario usan win 7 y además 64bits solo decirles que hay grandes incompatibilidades con el java, prueben con la 1.6.0_17 que parece que está un poco mas adaptada, lean también este post que creo drbits:

http://board.jdownloader.org/showpos...9&postcount=12

2-Hagan una instalación limpia del programa, elimínenlo por completo y vuelvan a instalarlo

Saludos y suerte
Reply With Quote
  #4  
Old 12.03.2010, 00:04
kimillokeyo
Guest
 
Posts: n/a
Thumbs up Guay.

Hola de nuevo,he hecho lo que me has dicho, tengo la nueva versión de java y otro JD instalado funcionando perfectamente.
Edito de nuevo,funcionaba hasta el tercer archivo que estaba descargando en el que me vuelve a decir complemento desactualizado con megaupload.
He vuelto a limpiar el JD,lo instalo de nuevo y sigue sin funcionar,vaya lata.
Si pongo a descargar manualmente si que funciona la descarga con el bitcomet,¿porque será?.
Me funcionan todos los servidores menos megaupload.
Acabo de probar otra cosa:he desinstalado un programa antiespias y me está funcionando de nuevo.
He hecho esto porque esta mañana iba bien la descarga hasta que se me ha ocurrido abrir este programa y ha sido cuando ha empezado ha salir otra vez el mensaje de complemento desactualizado.Y todo esto me está pasando desde que instalé este programa.
Te parecerá raro pero es lo que me ha pasado.
Seguiré comentando que tal me va.

Last edited by kimillokeyo; 12.03.2010 at 12:22. Reason: Ya no funciona otra vez.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 01:20.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.