JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 11.09.2010, 17:14
zshlomi81
Guest
 
Posts: n/a
Default crush problem

hello

i am using jdownloader 0.9.580
evrey time that i dont use my computer for more than 2 hours
the jdownloader program stop working - like turning off the program

i didnt find somthing in the settings about this problem

i dont why it's heppning

i have win 7
i have eset nod 32 internet security and anti virus

please help me so the program will work non stop


shlomi zion

Last edited by Jiaz; 11.09.2010 at 17:21.
Reply With Quote
  #2  
Old 11.09.2010, 17:21
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

its your nod32. go to settings-imon and disable http/port 80 scanning. do not worry, your files still get scanned.
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 12.09.2010, 09:37
zshlomi81
Guest
 
Posts: n/a
Default

you mean i need to disable it on the nod 32 ?
Reply With Quote
  #4  
Old 12.09.2010, 09:38
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

yes in nod32-imon, disable http/www port 80 scanner
__________________
JD-Dev & Server-Admin
Reply With Quote
  #5  
Old 13.09.2010, 01:13
zshlomi81
Guest
 
Posts: n/a
Default still...

i tried what u told me.
but it didnt fix the problem
i even reinstall the jdownloader

mybe somthing on the jdownloader setting
i am using a primeum acount on rapidshare

or mybe the the win 7 firewall ?

thank you
Reply With Quote
  #6  
Old 13.09.2010, 08:49
drbits's Avatar
drbits drbits is offline
JD English Support (inactive)
 
Join Date: Sep 2009
Location: Physically in Los Angeles, CA, USA
Posts: 4,437
Default

1) Reinstall JDownloader into a directory like c:\programs\jdownloader, not Program Files.
2) Copy the files from the config directory from the old copy of JDownloader to the new copy. See if it works now
------
3) Make sure jdownloader.exe, java.exe, and javaw.exe have permission to send on any port to any port in your firewall. See if it works now.
-----
3) Go to the Nod32 website and download the cleanup tool.
4) Download Microsoft Security Essentials from Microsoft.com.
5) Uninstall Nod32 completely and use the cleanup tool to delete the junk it leaves behind. Reboot.
6) Install the free Microsoft replacement for an antivirus. You should notice an increase in computer speed compared to Nod32.
7) Download Threatfire from pctools.com. This will look for root-kit viruses and help protect you from viruses not caught by the antivirus. reboot.

See if it works now.

Now, if you have any problems with JD, post sample links and upload a log.
__________________
Please, in each Forum, Read the Rules!.Helpful Links. Read before posting.
Reply With Quote
  #7  
Old 13.09.2010, 11:02
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 66,134
Default

then you did not setup NOD32 correct
after disabling the imon scanner try this
http://support.jdownloader.org/index...cleid=16&nav=0
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 03:26.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.