JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #3641  
Old 08.05.2020, 21:53
lgn18 lgn18 is offline
Modem User
 
Join Date: May 2020
Posts: 4
Default YouTube not working?

I was looking around for any recent posts on this and seems like nobody else has this issue still, aside from a few who have since had the issue fixed. But for myself it seems YouTube hasn't been working since at least the beginning of this month. The attached below shows the error. I have the latest version of JD2 and the same issue happens on my laptop. My router also uses two different connections and both of them give me the same issue. Anyone have this problem as well?

log: 08.05.20 12.32.15 <--> 08.05.20 12.32.55 jdlog://1505915302851/
Attached Thumbnails
Untitled.jpg  

Last edited by Jiaz; 11.05.2020 at 15:05.
Reply With Quote
  #3642  
Old 08.05.2020, 21:56
lgn18 lgn18 is offline
Modem User
 
Join Date: May 2020
Posts: 4
Default

I didn't notice the picture says "Updates available" in the taskbar, I updated and it's still an issue
Reply With Quote
  #3643  
Old 09.05.2020, 20:47
akswiff akswiff is offline
DSL Light User
 
Join Date: Mar 2017
Posts: 30
Default

For me youtube doesn't work too. Since a few days, can't tell exactly as I don't use it often.
Can't see your screenshot so don't know if it's the same error.
For me it says:

PS: It's not possible to search for "youtube" here, so I just checked the latest threads. Tell me if there's already a thread about this.

Last edited by Jiaz; 11.05.2020 at 14:37.
Reply With Quote
  #3644  
Old 09.05.2020, 20:53
akswiff akswiff is offline
DSL Light User
 
Join Date: Mar 2017
Posts: 30
Default

Quote:
Originally Posted by icenote View Post
okay, I'm having the same problem as everyone else here.

Youtube is not working. It worked a few weeks ago for like a few hours, now it won't work at all.

Why does this keep happening with JUST Youtube?
Quote:
Originally Posted by pspzockerscene View Post
Youtube is run by a big company (Google) and they are constantly updating their website.

-psp-
So, ist the youtube plugin officially not working for anybody at the moment?

The others here are just posting about specific issues with subtitles or 1080p.
Reply With Quote
  #3645  
Old 10.05.2020, 21:57
lgn18 lgn18 is offline
Modem User
 
Join Date: May 2020
Posts: 4
Default

Quote:
Originally Posted by akswiff View Post
For me youtube doesn't work too. Since a few days, can't tell exactly as I don't use it often.
Can't see your screenshot so don't know if it's the same error.
For me it says:

PS: It's not possible to search for "youtube" here, so I just checked the latest threads. Tell me if there's already a thread about this.
I just did ctrl+f to find any titles with youtube. the recent ones i found were fixed by updating to the current version or changing a script or something. but i figured others must be having this issue around the globe so i made a new thread about this issue.

Here's a link to my screencap that works I just did ctrl+f to find any titles with youtube. the recent ones i found were fixed by updating to the current version or changing a script or something. but i figured others must be having this issue around the globe so i made a new thread about this issue.

Here's a link to my screencap that works

ibb.co/sbBbhsP
Reply With Quote
  #3646  
Old 10.05.2020, 23:24
jdboy6 jdboy6 is offline
Storm
 
Join Date: Jul 2012
Posts: 221
Default

Quote:
Originally Posted by Jiaz View Post
@jdboy6: logs?
The problem come from the new codec used by YouTube = AV1 !
So now, impossible to get the video on the hard drive.
Reply With Quote
  #3647  
Old 11.05.2020, 14:30
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 53,650
Default

Merged YT threads!

-psp-
__________________
JD Supporter, Plugin Dev. & Community Manager
How to create a log || Wie man einen Log erstellt
Captcha FAQ EN || Captcha FAQ DE || Erste Schritte & Tutorials
JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
Reply With Quote
  #3648  
Old 11.05.2020, 14:36
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

@lgn18 and @akswiff: You've hit rate limit by Google/YT. Either wait some time or try fresh/new IP.

@jdboy6: You can change variante to NON AV1 and last time I tested AV1 it worked fine. So please provide log, so I can check why ffmpeg fails for you. Tested and working fine with ffmpeg 3.4.6
__________________
JD-Dev & Server-Admin

Last edited by Jiaz; 11.05.2020 at 15:13.
Reply With Quote
  #3649  
Old 11.05.2020, 21:09
lgn18 lgn18 is offline
Modem User
 
Join Date: May 2020
Posts: 4
Default

Quote:
Originally Posted by Jiaz View Post
@lgn18 and @akswiff: You've hit rate limit by Google/YT. Either wait some time or try fresh/new IP.
Ah! Now works. I used the Hola! extension on Google Chrome, set Youtube.com to a random country, then copy/pasted the link and it works.
Reply With Quote
  #3650  
Old 11.05.2020, 23:22
jamalthelad jamalthelad is offline
Modem User
 
Join Date: Apr 2020
Posts: 1
Default

When i download a playlist, it sometimes downloads the same video for multiple videos even though the names are correct. It's occured on different playlists.
Quote:
e.g.
Playlist
video-x.mp4(Normal)
video-y.mp4(Identical to video-x except name)
video-z.mp4(Identical to video-x except name)

Also, trying to manually redownload the right videos individually after this occurs still results in the wrong video. I did have success adding a totally different/random video then redownloading the videos.

Last edited by jamalthelad; 11.05.2020 at 23:28.
Reply With Quote
  #3651  
Old 12.05.2020, 16:38
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

@jamalthelad: Most likely the playlist contains same with with different IDs/Uploads
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3652  
Old 13.05.2020, 23:08
jdboy6 jdboy6 is offline
Storm
 
Join Date: Jul 2012
Posts: 221
Default

Quote:
Originally Posted by Jiaz View Post
@jdboy6: You can change variante to NON AV1 and last time I tested AV1 it worked fine. So please provide log, so I can check why ffmpeg fails for you. Tested and working fine with ffmpeg 3.4.6
So i need to change my version of ffmpeg ?

In JD2 plugins, at "YouTube" settings i have all lines with the "Video codec = AV1" in RED
Reply With Quote
  #3653  
Old 14.05.2020, 01:34
MrGonzo's Avatar
MrGonzo MrGonzo is offline
JD Legend
 
Join Date: Dec 2010
Posts: 529
Default Youtube: 480p links are not being grabbed

Hi

Noticed today that even with it set to JD2 is not grabbing Youtube 480p links. Grabs 360p, 720p, & 1080p just fine.

Example youtube link this happened with:
**External links are only visible to Support Staff****External links are only visible to Support Staff**

Log:
13.05.20 17.21.37 <--> 13.05.20 17.32.23 jdlog://8766915302851/


Please look into and fix asap. Thanks again!
Reply With Quote
  #3654  
Old 14.05.2020, 10:56
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

@jdboy6: Found the bug that caused unsupported ffmpeg format to show up in available variantes. wait for next update
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3655  
Old 14.05.2020, 11:05
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

@MrGonzo: only 360p is supported. the other resolutions/variants use unsupported MPD manifest
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3656  
Old 14.05.2020, 18:33
BillyCool BillyCool is offline
Junior Loader
 
Join Date: Sep 2016
Location: Australia
Posts: 11
Default

Since May 13th, my youtube titles aren't working properly. My video file format is:
Code:
*CHANNELNAME* - *DATE[yyyy-MM-dd]* - *VIDEO_NAME*.*EXT*
But the files come across as:
Code:
- -
Basically, the youtube naming props aren't resolved properly. No changes have been made on my end. I disabled all my scripts to be sure, and it's the same outcome. Am I the only one with this issue? I'm on the latest version as of this post.
Reply With Quote
  #3657  
Old 14.05.2020, 19:53
Advance Advance is offline
Modem User
 
Join Date: Nov 2017
Posts: 2
Default itles don't work anymore

Hello,

Since today, the customization of the Youtube videos doesn't work anymore.
I've tried to change it but nothing works
I still can download the videos, but without having their titles (at least automatically).

I believe I have the latest version of JDownloader.
Maybe Youtube changed something and the plugin doesn't work anymore?

Thanks
Attached Images
File Type: png Capture du 2020-05-14 19-46-53.png (15.5 KB, 1 views)
Reply With Quote
  #3658  
Old 14.05.2020, 20:05
atik atik is offline
Storm
 
Join Date: Apr 2009
Posts: 223
Default

same problem.
example:
**External links are only visible to Support Staff****External links are only visible to Support Staff**
log:
14.05.20 19.52.58 <--> 14.05.20 20.05.05 jdlog://3296915302851/
Reply With Quote
  #3659  
Old 14.05.2020, 20:10
jdjon10 jdjon10 is offline
Linkgrabbing Monster
 
Join Date: Aug 2010
Posts: 80
Default

I have the same problem, since approximately 6 p.m. today. The names look like this by all Youtube-videos:
_1080p.mp4
_720p.mp4
(Deutsch_ASR).srt
(Englisch_ASR).srt
No txt-File as well.
Has YT changed something or it concerned the update (Update was also about 6 pm today for JD2, Windows 8)?
I wrote about the problem already in the german support (but not in the extra thread): https://board.jdownloader.org/showpo...0&postcount=16
Reply With Quote
  #3660  
Old 14.05.2020, 20:19
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 67,320
Default

Update is already live
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 19:56.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.