JDownloader Community - Appwork GmbH
 

Closed Thread
 
Thread Tools Display Modes
  #1561  
Old 08.09.2011, 17:44
ThisSucks
Guest
 
Posts: n/a
Default

any one getting plugin out of date?
  #1562  
Old 08.09.2011, 17:47
g1234
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by cdastan90 View Post
hi i m in turkey and i have a fileserve premium acount.Until this day it works straight.But today it says invalid acount can u help me please i wonder why jdownloader do that?thank u...
I was also wondering why my premium account was invalidated as well as i was downloading fine yesterday.

I visited Fileserve website and got a "under maintenance" message.
  #1563  
Old 08.09.2011, 17:59
avoros
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by ThisSucks View Post
any one getting plugin out of date?
yes, as of an hour or so ago
  #1564  
Old 08.09.2011, 18:00
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 70,886
Default

check their page
Under maintenance
__________________
JD-Dev & Server-Admin
  #1565  
Old 08.09.2011, 19:26
Hertz33
Guest
 
Posts: n/a
Default

I think it on JD again. Couse although it sais "Under Maintenance" I still can dl at full speed via IDM. I'm really confused on wich party is to pin this.
I really love JD but its a bit annoying after last API problems.
Hopefully it will all be resolved soon.

edit:
OK sorry for that, dl random video. Not via Fileserve hoster.

Last edited by Hertz33; 08.09.2011 at 19:30.
  #1566  
Old 08.09.2011, 20:54
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 57,610
Default

DL is working fine again for me.
Maintenance mode again.
Usually i don't use fileserve but exactly today i wanted to download 1 file and it didn't work->Fileserve SUCKS!

GreeZ pspzockerscene
__________________
JD Supporter, Plugin Dev. & Community Manager

Erste Schritte & Tutorials || JDownloader 2 Setup Download
Spoiler:

A users' JD crashes and the first thing to ask is:
Quote:
Originally Posted by Jiaz View Post
Do you have Nero installed?
That's true James
Quote:
Originally Posted by James
Die Leute verstehen einfach nicht dass nur weil man mit einer Waffe auch auf Menschen schießen kann dass ein Schützenver​ein kein Ort für Amoklaufide​en ist
  #1567  
Old 08.09.2011, 21:17
Hertz33
Guest
 
Posts: n/a
Default

OK Filserve server is back up for grabs. I guess they really did they maintanace.
Good job Fsrv people.
  #1568  
Old 09.09.2011, 02:22
drunker
Guest
 
Posts: n/a
Default

@jiaz and raztoki

you guys were right.. even though i addeed jdownloader as an exception to my firewall, it wasn't letting it go through. when i disabled my firewall, everything worked perfectly.

no matter how i configure mcafee, it doesn't seem to let jd through..


removed mcafee, got windows security essential. all good now.

Last edited by drunker; 09.09.2011 at 08:47. Reason: update
  #1569  
Old 11.09.2011, 01:12
qwertz
Guest
 
Posts: n/a
Default

Anybody the same problem ! My account after the login on fileserve.com now shows free user.A few hours ago i had premium until the end of September.
Another Fileserve error ?
  #1570  
Old 11.09.2011, 09:41
remi
Guest
 
Posts: n/a
Default

First test your account in your browser. If your password contains special characters (including - or _), please change it.

Enable the option "Enable Premium globally" in the Premium menu.

Allow java and javaw in your firewall and virus software. Disable (or un-install) the html/web download scanner in your virus software.

Then remove your account, restart jD, and add the account again.

If this wouldn't work, please provide a complete and detailed log.
  #1571  
Old 11.09.2011, 14:33
qwertz
Guest
 
Posts: n/a
Default

Sorry but did you read my post. Even after the login via browser on the website it shows free user now i even upgraded again ist worked for 20min after that free user again.
  #1572  
Old 12.09.2011, 09:17
remi
Guest
 
Posts: n/a
Default

If you've the same problem in your browser then jD can't do anything about it. You should contact the host you paid and explain your problem. Reclaim your money if they can't solve the issue.
  #1573  
Old 13.09.2011, 10:19
editestowy's Avatar
editestowy editestowy is offline
Polish Supporter
 
Join Date: May 2009
Location: PL
Posts: 3,029
Default

Parsing error on these links - LinkGrabber marks them as offline (Nightly 14873 or Stable, fileserve plugin #14873):
**External links are only visible to Support Staff** **External links are only visible to Support Staff**
No problems with downloading them using browser (also fileserve link checker marks them as available).
Maybe the problem is with { or } in the filename - most hosting delete these characters when uploading - so I think it is only fileserve problem.

PS. Funny - even forum link parser doesn't mark these links as "External links..." ?

Last edited by editestowy; 13.09.2011 at 10:26.
  #1574  
Old 13.09.2011, 12:01
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 17,319
Default

@editestowy
we will have to adjust our linkchecking code as the file name is using {} characters which is also used by the API.

for example

18 13/09/11 5:36:38 PM - FINEST [jd.http.Browser(loadConnection)] -> {"error_code":200,"error_message":"linkchecker success","shortens":{"5enWztA":{"status":"available","filename":"{Young_Hercules}_1x01_The_Treasure_ Of_Zeus_(1)_[Eastenu8].avi","filesize":"219037000"}}}

18 13/09/11 5:36:38 PM - WARNING [jd.plugins.hoster.FileServeCom(checkLinks)] -> Fileserve availablecheck is broken!
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
  #1575  
Old 13.09.2011, 12:41
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 70,886
Default

fixed, wait for plugin update
__________________
JD-Dev & Server-Admin
  #1576  
Old 13.09.2011, 17:02
editestowy's Avatar
editestowy editestowy is offline
Polish Supporter
 
Join Date: May 2009
Location: PL
Posts: 3,029
Default

@raztoki
Yup as I thought, because netload, filesonic delete these chars when uploading.
And again the problem with fileserve API (probably they're unaware of that)
BTW - this is log from development version? (Nighty doesn't report anything from parser)

@Jiaz
Thanks for quick fix.
  #1577  
Old 14.09.2011, 01:48
supernova
Guest
 
Posts: n/a
Default

i have fileserve and filesonic premium acc. but if i downloaded with fileserve my speed is 160 kb after that i get "lost connection error" every time. but with filesonic i have no problem its like british airways . i tried my fileserve account with idm flashget firefox and there is no problem . my bandwith speed is 35mbit. i used already nihgtly version and it doesnt help.
  #1578  
Old 14.09.2011, 09:38
remi
Guest
 
Posts: n/a
Default

Please, read "FileServe Premium ISSUES" in reverse chronological order.

What about a complete and detailed log?

I'm a curious person avoiding all types of risks and seeing BA mentioned in a FSe thread doesn't make me feel safe at all. What's the relationship between FSe/FSc and BA?
  #1579  
Old 14.09.2011, 12:28
supernova
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by supernova View Post
i have fileserve and filesonic premium acc. but if i downloaded with fileserve my speed is 160 kb after that i get "lost connection error" every time. but with filesonic i have no problem its like british airways . i tried my fileserve account with idm flashget firefox and there is no problem . my bandwith speed is 35mbit. i used already nihgtly version and it doesnt help.
any help???
  #1580  
Old 14.09.2011, 12:32
remi
Guest
 
Posts: n/a
Default

Yes, please read post #1578.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:45.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.