JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 13.07.2011, 15:28
###
Guest
 
Posts: n/a
Default Problemas de velocidad con Avira Security suite

WeNasssss. Avira m esta bloqueando la conexion el problema en si debe estar en el ,Guard,firewall ,webguard,proactiv, creo. ¿como hay que configurarlo correctamente?

En el foro encontre este mensaje http://board.jdownloader.org/showpos...85&postcount=1

Eh probado lo del enlace dice algo asi como que hay que añadir javaw.exe y java.exe a las excepciones del antivirus (aunque no me manejo bien con el idioma gringo) pero..¿donde hay que añadirlo exactamente?

lo he probado añadido en varias excepciones y sigue igual
tambien dice esto
Quote:
Disable http/web scanning
¿como carajo se hace eso? a que se refiere exactamente?


pd ¿alguien de por aqui utiliza avira security suity? ¿como lo teneis config?


gracias de antemano.

Last edited by ###; 13.07.2011 at 16:21.
Reply With Quote
  #2  
Old 13.07.2011, 17:01
potentado280
Guest
 
Posts: n/a
Lightbulb

Hola,

yo uso otro antivirus, pero Disable http/web scanning supongo que se referirá al complemento del antivirus que se encarga de analizar las paginas web en busca de virus, también conocido como phishing.:)

Saludos!.:thumbup:

P.D.: También tienes mas información aquí: http://board.jdownloader.org/showthread.php?t=25780

Last edited by potentado280; 13.07.2011 at 17:27. Reason: Posdata.
Reply With Quote
  #3  
Old 13.07.2011, 18:39
###
Guest
 
Posts: n/a
Default

gracias por la info potentado280 solo veo una opcion de phishing la e desactivado y seguia igual,si ese enlace lo lei ayer y me lleva hasta aqui **External links are only visible to Support Staff****External links are only visible to Support Staff** segui los pasos y sigue igual y me di cuenta que dice lo siguiente
Quote:
Dangerous file downloads will however be reported and blocked.
por lo que parece no vale me sigue bloqueando las descargas

Sigue sin funcionar y encontrado donde esta el problema,pero no consigo solucionarlo.El avira me roba como un 30 o 40% de la linea,desactivando Webguard me funciona de lujo:blink:.Las pruebas las estoy haciendo con un archivo .Zip Tambien probe a desactivar el filtro web aunque como decia en el enlace las descargas seguian siendo bloqueadas.



es como si no estubiera marcada la tilde de excluir los archivos .zip

¿que opinais?

Last edited by ###; 13.07.2011 at 18:45.
Reply With Quote
  #4  
Old 13.07.2011, 19:32
###
Guest
 
Posts: n/a
Default

disculpar el doble post es para aportar mas datos..

Unas capturas de la config y el antes y el despues de la prueba.

Guard


--------------------------------------------

Firewall


---------------------------------------------------

Webguard Activado/On


-----------------------------------------------------

Webguard Desactivado/Off


como podeis comprobar el fallo esta en el webguard dejandolo activado e probado a desactivar los filtros web y tampoco cuando me funciona bien es desactivandolo por completo ¿donde esta el fallo?

salu2

Last edited by ###; 13.07.2011 at 19:35.
Reply With Quote
  #5  
Old 13.07.2011, 19:52
potentado280
Guest
 
Posts: n/a
Lightbulb

Este complemento llamado WebGuard es el que tienes que desactivar por completo, según pone en el enlace que habías puesto en el primer post, y en el firewall agregas las 3 exclusiones: java.exe, javaw.exe y jdownloader.exe. También puedes desactivar el firewall del antivirus y activar el de windows y hacer pruebas con ese.

Did you allow java(.exe), javaw(.exe) and JDownloader in your firewall? Disable http/web scanning in your anti-virus software.

Te recomiendo que hagas pruebas con megaupload.com, que en mi opinión da menos fallos que fileserve.com para comprobar si en realidad te va lento, sobretodo por las mañanas que es cuando esta menos saturado o dejas descargando algo en la madrugada. Ten en cuenta la velocidad que tienes contratada, ya que JD no es un acelerador de descargas.:)

Saludos y espero que te sirva para futuras pruebas!.:thumbup:

P.D.: No me había fijado, pero ahora mismo me estoy descargando un archivo bastante grande desde megaupload.com y me va a la máxima velocidad de mi descarga, así que puedes hacer las pruebas cuando quieras.

Last edited by potentado280; 13.07.2011 at 19:57. Reason: Posdata.
Reply With Quote
  #6  
Old 13.07.2011, 21:29
###
Guest
 
Posts: n/a
Default

gracias potentado280 pruebas realizadas con MU y dan practicamente los mismos resultados si esta activado webguard funciona mal.Debe de haber algun conflito entre el avira el JD y java.Lo del firewall lo tengo echo(la captura de mas arriba)agrege javaw.exe/java.exe/Jdownloader.exe y siento discernir con ese chico pero no estoy de acuerdo en lo desactivar por completo el Webguard,imaginate cuando este descargando y navengando a la vez esa no es la solucion.;)


Y digo esto por que hara 1 año aprox. yo navegaba con (todo activado) y funcionaba perfect no se como lo hice pero funcionaba.Ahora e vuelto a instalar otra vez el avira y yo no se que carajo pasa que esto no va bien.

muchas gracias por tu ayuda potentado280 pero no puedo dar el tema por solucionado

spero mas respuestas a ser posible ya que hay poca info sobre esto en español yo seguire trasteando aver si consigo algo,como ya digo hace 1 año me funcionaba perfect pero no se ni como lo consegui y eso sin desactivar el webguard me pillaba la velocidad punta.



¿alguien utiliza el avira security suite? como lo teneis configurado? para que no cree conflictos con el Java y el JD?

salu2
Reply With Quote
  #7  
Old 13.07.2011, 21:58
bartok
Guest
 
Posts: n/a
Default

Hola,

Te sugiero si es posible que cambies por otro antivirus. Y como de costumbre sugiero software libre en este caso avast. No es software libre pero es gratuito en uso personal.

De otro lado si sigues con avira. Viendo esta imagen:



veo que no tienes configurado nada en procesos añade el proceso javaw que es el proceso que utiliza JAVA para JD. Comentas algo en tu último post pero en la captura no lo veo así que comprueba que estás configurándolo en la ubicación correcta. (el recuadro de arriba).

Según veo en la captura donde has configurado son los archivos que se excluirán en los análisis. En tal caso modifica esto por las carpetas de JD y java directamente asegurando así que todos los archivos y subcarpetas que contiene este directorio queden excluidas del análisis aún que no creo que logres nada haciendo esto.

Mi hipótesis es que con el guard activado el antivirus analiza constantemente el proceso javaw causando así estragos en la descarga.

si el problema persiste postea de nuevo.

Saludos y suerte
Reply With Quote
  #8  
Old 14.07.2011, 15:20
###
Guest
 
Posts: n/a
Default

WeNasss

gracias bartok,si la prueba la hice pero no de la manera que me comentas (poner la ruta completa) y la verdad que he notado una cierta mejoria (no tanto como si estubiera desactivado el webguard) pero las descargas de "videos" .avi/.mp4 etc... Si que van algo mas fluidas,tmb e retocado una cosilla mas proactiv,unas capturas

Guard



Proactiv




Quote:
Originally Posted by bartok View Post
Mi hipótesis es que con el guard activado el antivirus analiza constantemente el proceso javaw causando así estragos en la descarga.
totalmente de acuerdo opino lo mismo,seguire trasteando y investigando en cuanto tenga un rato Salu2

Last edited by ###; 14.07.2011 at 15:23.
Reply With Quote
  #9  
Old 14.07.2011, 22:23
bartok
Guest
 
Posts: n/a
Default

hola

Mucha suerte haber si lo consigues ^^

Saludos y suerte
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 04:18.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.