JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 20.05.2019, 21:42
clive2017 clive2017 is offline
Baby Loader
 
Join Date: Aug 2017
Posts: 8
Default Premium Hitfile.net not recognized

I cannot see any recent inquiries about this, but at the same time I hope I am not making a repeat of such a query.....

I've upgraded to premium status on Hitfile.net.

I can log in via browser and my premium status shows with no problem, however when I enter these credentials into JDownloader, account is recognized, but only shows as a free account. I waited a while in case upgraded status takes a while to propagate although I don't see why it should since the account immediately updates to premium, but there is no change. Even after an hour - I am still showing as free account in JDownloader, but premium as expected when logging in via the browser (I have chrome, firefox and IE) and I cleared the caches on all browsers with no change in case any elements are used by JDownloader.

Is there anything I should be aware of that might make this happen? I have seen before that sometimes if a password is set that includes special characters, then while login maybe fine at the browser level, it could make a JDownloader login fail - so I made sure no special characters were in my password and there were initially so I reset my password accordingly, but there is still no change.

I have reached out to JDownloader tech support and also Hitfile.net's own support to see what answers i get but would appreciate any insight here.


Thanks


Clive Sims
Reply With Quote
  #2  
Old 21.05.2019, 05:55
tony2long's Avatar
tony2long tony2long is online now
English Supporter
 
Join Date: Jun 2009
Posts: 6,123
Default

Please upload the log with debug mode enabled in advanced settings.
__________________
FAQ: How to upload a Log
Reply With Quote
  #3  
Old 21.05.2019, 11:21
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,396
Default

Wait for next plugin update. Site has changed website layout and broke premium detection
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 04:44.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.