JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 06.06.2019, 05:13
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default Can not reconnect nor grab links...ugh

I am sure that others have run into the issue I am experiencing but I have been unable to locate a solution even after reviewing this forum and the solutions within.

I am running Windows 10 on a new PC, DL'd JD2 and installed, ran wonderfully for about 2-3 weeks. Now I am unable to grab any links and it does not appear that JD2 is connecting to the internet (icon in bottom right corn for connection is grayed out).

Link Grabber is active and the check box is selected on the clipboard icon. I have attempted to copy links, past links and drag n drop them to no avail.

I am not new to JD2, have used since JD1 for years but for the life of me cannot correct this issue.
Reply With Quote
  #2  
Old 06.06.2019, 12:03
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,353
Default

Check Settings-Connections and make sure you did not mess with them (maybe you've setup failing proxy/connection).
Check linkgrabber right sidebar for maybe disabled filetypes/hoster so you simply can't see the grabbed links.
What links are you trying to add? do all of them fail or only specific ones?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 08.06.2019, 05:11
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

Thank you for the reply Jiaz.

No changes have been made to the proxy/connection settings, they are in their default state as I re-installed JD2

No file types/hosters have been disabled, the sidebar for LinkGrabber is in it's default state as I re-installed a fresh version of JD2

All links are failing to be initiated by LinkGrabber. When copying a link from say Mega or Google Drive JD2 displays an endless 'crawling' icon in the bottom right corner of the program in the shape of a clipboard. If I copy a second link a second icon apears, and so on. None of the links appear in the LinkGrabber tab.
Reply With Quote
  #4  
Old 08.06.2019, 05:50
tony2long's Avatar
tony2long tony2long is offline
English Supporter
 
Join Date: Jun 2009
Posts: 6,120
Default

Please upload the log.
__________________
FAQ: How to upload a Log
Reply With Quote
  #5  
Old 08.06.2019, 21:22
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

Log: 08.06.19 14.19.17 <--> 07.06.19 22.08.28 jdlog://7010086935451/
Reply With Quote
  #6  
Old 09.06.2019, 10:08
tony2long's Avatar
tony2long tony2long is offline
English Supporter
 
Join Date: Jun 2009
Posts: 6,120
Default

No crawling activity in the log, connection to internet (update server) was OK.
__________________
FAQ: How to upload a Log
Reply With Quote
  #7  
Old 09.06.2019, 18:58
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

That is what is odd....my pc is having NO connectivity issues, yet JD2 is not connecting...why would that happen. Checked my firewall and it is not blocked.
Reply With Quote
  #8  
Old 09.06.2019, 19:13
tony2long's Avatar
tony2long tony2long is offline
English Supporter
 
Join Date: Jun 2009
Posts: 6,120
Default

Your JD has no connection issue.
Please add or check some links than upload the log.
__________________
FAQ: How to upload a Log
Reply With Quote
  #9  
Old 09.06.2019, 19:17
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

I just uninstalled (again), cleared all files from system, reinstalled with a freshly downloaded version...same issue, no change.

The icon in the lower right corner of the JD2 window of the clip board just spins and spins and the auto reconnect icon in the lower right corner of the JD2 window is grayed out and does not appear to be active yet the clipboard, auto-reconnect icons at the top of the window are active/checked.
Reply With Quote
  #10  
Old 09.06.2019, 19:25
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

Thank you Tony...seems that the issue is with the links at one of the sites that I use. I checked a few others and they copy and load without an issue.

My apologies for the inconvenience I caused. I was becoming rather frustrated and was not thinking clearly (obviously).

Thank you again Tony and Jiaz for the help and your time, I will contact the site owner I am having issues with and see if they are having issues on their end with other users.
Reply With Quote
  #11  
Old 10.06.2019, 02:20
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

I have been relatively successful but JD2 has several crawling icons active at the bottom of the window...I do not recall this happening in the past nor has/have the "Finding Links..." pop up windows run for minutes and longer.

In the past the Finding Links pop up windows would open and 'find the link' within seconds, never more than 30 second. Now every pop up remains open and 'searching' until I manually close them. The file downloads once I start them, but the pop up continues searching and remains open.

Is all of this due to the original links being an issue still?


I am including a log as well:
09.06.19 18.35.21 <--> 09.06.19 19.20.23 jdlog://3940086935451/
Reply With Quote
  #12  
Old 10.06.2019, 04:27
tony2long's Avatar
tony2long tony2long is offline
English Supporter
 
Join Date: Jun 2009
Posts: 6,120
Default

Please provide the links that have issues, the log shows that you managed to download some docs.google.com links (not all).
__________________
FAQ: How to upload a Log
Reply With Quote
  #13  
Old 11.06.2019, 00:45
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

The links from Google work most of the time, the ones that did not load yesterday load today, but this has been something I have dealt with for sometime now and is not abnormal. (for me)

I am unable to paste any links through Mega at all which is abnormal, those are generally the MOST reliable for me.
Here are some that will not paste or be identified by the Link Grabber:
(I am not eaven sure they are Mega links when I look at them...)

**External links are only visible to Support Staff****External links are only visible to Support Staff**

**External links are only visible to Support Staff****External links are only visible to Support Staff**

I have been unable to simply right click on a link button and copy it to the Link Grabber 'board', I have to drag the link button or full url into the Link Grabber window for them to 'paste'. This is across all links that work.

It is very strange or I should say not usual for the "Finding Links..." pop up windows to remain open and crawling until I close them...even AFTER the full file has completely downloaded. Is this normal?

I am adding a log if needed from the single DL I completed and I am not closing the crawling Finding Links pop up until you suggest I do or it closes itself

10.06.19 17.35.04 <--> 10.06.19 17.45.48 jdlog://7280086935451/
Reply With Quote
  #14  
Old 12.06.2019, 18:33
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,353
Default

your example links work perfectly fine.
from logs I can tell that it looks like JDownloader stalls trying to connect to the website.
do those links work fine in browser? did you check firewall/av settings that might cause the issues?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #15  
Old 14.06.2019, 04:50
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

Would the firewall/AV prevent LinkGrabber from grabbing the links? Because the primary problem I am continuing to have with ALL links is the inability to select the link and copy it to JD2. The only method that has some success is to drag the link into JD2.

I have looked at both my firewall and AV and there is no indication that any of the file share sites nor JD2 are being blocked or restricted.
Reply With Quote
  #16  
Old 14.06.2019, 18:10
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,353
Default

Did you check if you have disabled Clipboard Monitoring by accident? Button in top menu bar with checkbox in it. Because when you have to drag/drop or paste links then either
1.) they are not supported (URL format might have changed/unsupported) and you force JDownloader to deep analyse them
2.) you've disabled clipboard monitoring

From logs I can see that clipboard content is parsed but no further activity might result from 1.)

I would suggest we'll do a teamviewer session and you show us the issue so we can take a look at it together.
Contact us via support@jdownloader.org
__________________
JD-Dev & Server-Admin
Reply With Quote
  #17  
Old 04.07.2019, 17:29
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,353
Default

we did teamviewer. sites were blocked by xfinity (ISP,Comcast)
Can be disabled here
xfinity.com/support/articles/set-up-parental-controls-with-comcast-networking
__________________
JD-Dev & Server-Admin
Reply With Quote
  #18  
Old 04.07.2019, 19:30
SLoTH_XVX SLoTH_XVX is offline
Junior Loader
 
Join Date: Jun 2019
Posts: 10
Default

Thank you Daniel for the help, never thought to even look to see if my service provider was blocking sites.

Appreciate the help and service!

Cheers
Reply With Quote
  #19  
Old 05.07.2019, 11:37
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,353
Default

You're welcome. Thanks for teamviewer session
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 22:57.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.