JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 24.09.2017, 22:46
fundukandu fundukandu is offline
Baby Loader
 
Join Date: Dec 2011
Location: Bangalore, India
Posts: 8
Default links showing as "Null" when copied

Hello

All links are showing as "Null" in the LinkGrabber page when copied. Please fix this. I am not providing a sample link for reference as this can be verified with any link.

Thanks

Fundu

Last edited by Jiaz; 25.09.2017 at 16:29.
Reply With Quote
  #2  
Old 25.09.2017, 04:42
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 17,226
Default

works fine here
provide logs from session that has failed and example link that has failed.

raztoki
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #3  
Old 25.09.2017, 16:28
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 68,366
Default

Please provide example links and/or screenshots
How do you copy and what url do you copy?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #4  
Old 26.09.2017, 18:17
fundukandu fundukandu is offline
Baby Loader
 
Join Date: Dec 2011
Location: Bangalore, India
Posts: 8
Default

Thanks for responding so quickly! Here is a sample link: **External links are only visible to Support Staff****External links are only visible to Support Staff**

Here is a screenshot of JD showing the problem:

**External links are only visible to Support Staff****External links are only visible to Support Staff**

And here is the session log:

26.09.17 20.43.15 <--> 26.09.17 20.46.58 jdlog://3334614015941/

As for how I copy, I just copy the video URL from the browser address bar and JD Linkgrabber picks it up. This is how I have always added links to JD and it was working in the past.

Last edited by fundukandu; 26.09.2017 at 18:19.
Reply With Quote
  #5  
Old 26.09.2017, 19:45
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 68,366
Default

You have lots of network issues. One of those issues causes http request fail.
What firewall/av do you use? Tried to disable them?
For example your JDownloader is unable to connect to update server
__________________
JD-Dev & Server-Admin
Reply With Quote
  #6  
Old 26.09.2017, 19:46
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 68,366
Default

Please create a debug log!
Settings-Advanced Settings-search for debug and enable log debug
Restart JDownloader and try to add link again
then create new log and provide logID here
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 08:13.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.