JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 19.11.2019, 11:53
bergg bergg is offline
Baby Loader
 
Join Date: Oct 2013
Posts: 6
Unhappy Premiumize.me showing 0% Fair Usage

..while in fact it is 100% in the JD's account manager. Therefore, a warning is shown when trying to download using PM.me.

Background: fair usage is basically a distribution mechanism of the total amount of traffic available to the users.

It is no problem downloading anything using other dl-managers. So, the 100% on the PM.me side should be correct.

I'm not sure whether or not it was after the last update, but would try the previous version if it's still available.

I've tried to refresh the account within the JD in the Account Manager and also reset password, which is the auto generated API number.

Running MacOS High Sierra, JD Build Date Mon Nov 18 18:13:24 CET 2019

Thank you in advance for any hints or solutions or further developments.

Last edited by bergg; 19.11.2019 at 12:02.
Reply With Quote
  #2  
Old 23.11.2019, 16:51
bergg bergg is offline
Baby Loader
 
Join Date: Oct 2013
Posts: 6
Default

- fresh install didn't work
- Resetting JD didn't work
Reply With Quote
  #3  
Old 01.12.2019, 23:28
bergg bergg is offline
Baby Loader
 
Join Date: Oct 2013
Posts: 6
Default

could somebody tell me if somebody had that problem before or having it right know?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 17:10.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.