JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 16.11.2019, 13:13
tody tody is offline
Vacuum Cleaner
 
Join Date: Mar 2011
Posts: 18
Angry CPU last bei 95-99%

Hallo,
seit einigen Tagen hat der JD2 eine CPU Last von 95-99%.
Im Leerlauf meistens um die 0%.
Ich habe das Gefühl das er immer mehr CPU haben will sodass der eigene Download nicht mehr gespeichert werden kann der Download geht runter speichert und wieder hoch dauernd abwechselt.

Woran kann das liegen?
Gibt es eine Möglichkeit die CPU last einzugrenzen ?

Danke im voraus
tody
Reply With Quote
  #2  
Old 16.11.2019, 13:33
thecoder2012's Avatar
thecoder2012 thecoder2012 is offline
Official 9kw.eu Support
 
Join Date: Feb 2013
Location: Internet
Posts: 994
Default

Quote:
Originally Posted by tody View Post
Ich habe das Gefühl das er immer mehr CPU haben will sodass der eigene Download nicht mehr gespeichert werden kann der Download geht runter speichert und wieder hoch dauernd abwechselt.
Nur bei bestimmten Downloads (Hoster) ?

Quote:
Originally Posted by tody View Post
Woran kann das liegen?
War JD2 am Entpacken neben den Downloads?
Wenn ja, dann in den Profieinstellungen den Wert "Extraction.cpupriority" auf Niedrig setzen.
Sonst eventuell die Anzahl der Verbindungen bzw. Downloads reduzieren. Sollte es am System liegen (z.B. langsame Festplatten) ggf. mal eine andere Partition testen falls verfügbar.

Hilfreich sind auch die technischen Daten wie CPU, Ram, Festplatte, Anbindung.

Quote:
Originally Posted by tody View Post
Gibt es eine Möglichkeit die CPU last einzugrenzen ?
Die Priorität von JD2 kannst im System auf IDLE oder niedrige Priorität setzen.
__________________
Join 9kw.eu Captcha Service now and let your JD continue downloads while you sleep.
Reply With Quote
  #3  
Old 16.11.2019, 13:53
tody tody is offline
Vacuum Cleaner
 
Join Date: Mar 2011
Posts: 18
Default

Wie gesagt bis vor ein paar Tagen lief alles normal,
Noteb. Cpu Intel I5, 8gb, 250 Samsung SSD(halb voll) und 450/40 Internet

Bei den ard zdf Links bleibt bei 2 oder 3 Dl es bei zirka 30 % CPU und guten 450 Mbit/s

Bei uploaded.to 1 Link und die CPU Anforderungen gehen durch die Decke Geschwindigkeit geht auf 450 auf 120 auf 360 auf 520 auf 80 u.s.w.

Das entpacken läuft seelenruhig im Anschluss ohne große Anforderungen ans System.


Ps
Es lag an den Einstellungen in den Plugins alles ohne hacken nun löpt es wieder.

Last edited by tody; 18.11.2019 at 07:44. Reason: Problem gelöst
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 15:41.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.