JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #41  
Old 27.04.2012, 23:57
Ianner
Guest
 
Posts: n/a
Default

Thank you for your explanations, began to function normally. I took the path of restoration and everything was OK. Thanks, Raztoki !
Reply With Quote
  #42  
Old 28.04.2012, 06:26
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 16,301
Default

You're most welcome.

Without wanting to start something... to me you never read the entire thread, as this was mentioned numerous occasions.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #43  
Old 29.04.2012, 03:21
bazzz
Guest
 
Posts: n/a
Default

Hi all,I've come here to seek some help please.I've had a browse around the forum and people have had similar issues that i've had,but they have all been resolved......except mine.
So I've been using JDownloader for a long time now with a rapidshare premium account.But in the last few days it's stopped working for me,it states all the files are offline.I've tried all the fixes mentioned in this post and also completely uninstalled/reinstalled with no luck.I checked the firewall(that's ok) and my Java version is 1.6.0 Update 31.Has anyone any suggestions??Thanx in advance.
Reply With Quote
  #44  
Old 29.04.2012, 06:38
itsmycupcake
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by djboy View Post
Thank you, got it working again and I didn't have to wipe my 'history'.
Can you tell me exactly how you were able to get it working without losing your history?

I have tried everything suggested, but I seem to hit a stumbling block when I get a pop up message that I have no back ups and if I continue I will lose my list of links.

Yet I have tried to back up numerous times. When I hit the back up link in the file menu nothing seems to happen, same result when I hit crtl+B.

Where am I going wrong?
Reply With Quote
  #45  
Old 29.04.2012, 07:26
tony2long's Avatar
tony2long tony2long is offline
English Supporter
 
Join Date: Jun 2009
Posts: 6,244
Default

Have you checked backup folder? Copy the config folder (or complete JD) yourself is also a good choice.
The message might not be correct.
__________________
FAQ: How to upload a Log
Reply With Quote
  #46  
Old 08.05.2012, 02:44
ReXTaR's Avatar
ReXTaR ReXTaR is offline
LoRD SLaYeR ReXTaR
 
Join Date: Mar 2012
Posts: 696
Default

file >restore >yes yes yes yes... everything update...
Reply With Quote
  #47  
Old 12.05.2012, 03:47
phgonline
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by ReXTaR View Post
file >restore >yes yes yes yes... everything update...
Tried restoring, tried jdupdate.jar, even fresh install. Downloads either start and hang after a couple of kb, don't start at all, plugin error etc...
Reply With Quote
  #48  
Old 12.05.2012, 11:33
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 16,301
Default

something is blocking jd.. make sure you have exemptions in your security software for java.exe javaw.exe jdownloader.jar jdupdate.jar jdownloader.exe (some programs want the file you execute also)
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #49  
Old 13.05.2012, 01:34
phgonline
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by raztoki View Post
something is blocking jd.. make sure you have exemptions in your security software for java.exe javaw.exe jdownloader.jar jdupdate.jar jdownloader.exe (some programs want the file you execute also)
Added all to avg exempts even added to firewall, restarted computer, still the same, download starts then just hangs on majority of host I've tried.
Reply With Quote
  #50  
Old 13.05.2012, 04:16
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 16,301
Default

avg has a live link/web scanner/sheild make sure you disable that or configure it also
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #51  
Old 13.05.2012, 05:40
phgonline
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by raztoki View Post
avg has a live link/web scanner/sheild make sure you disable that or configure it also
That seems to have worked, link scanner doesn't have exception option so I just disabled it and links seem to be downloading, I have a question though; why did it work with linkscanner active before but not now?

Thanks for the help.
Reply With Quote
  #52  
Old 13.05.2012, 05:52
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 16,301
Default

doubtful it worked previously either. It's a known cause of issues for over a year.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #53  
Old 13.05.2012, 06:44
phgonline
Guest
 
Posts: n/a
Default

Doubtful? Everything was working fine until I updated.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 09:44.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.