JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31.05.2020, 01:13
andi112 andi112 is offline
Vacuum Cleaner
 
Join Date: Jul 2019
Posts: 18
Default save.tv JD2 zeigt den Inhalt einiger Spalten falsch oder überhaupt nicht an

Hallo,
heute früh habe ich den JDownloader gestartet. Es wurde ein Update durchgeführt. Danach wurde die Registerkarte Download angezeigt.
Datei- oder Paketname und Größe werden korrekt angezeigt
In den Spalten Status, Geschwindigkeit und Fertig in wird nichts angezeigt, obwohl alle Downloads fertig waren.
Beim Fortschritt steht überall 0% und bei Geladen 0B.
Der Downloadort wird richtig angezeigt.
Wie man dem Bild entnehmen kann, lädt er irgendetwas runter, aber es ist kein Download zu sehen.

Ich habe dann festgestellt, dass auf der Systempartition nur noch 550 MB frei waren. Mittlerweile sind es wieder 1,66 GB. Und damit hatte JD bisher immer einwandfrei funktioniert.

OS: Windows 7/ 64 bit
RAM: 4GB DDR2-800

Hat jemand ein ähnliches Problem oder weiß die Lösung?
Vielen Dank im Voraus.

P.S. Gerade eben habe ich noch ein paar Downloadlinks in den Linksammler gegeben, aber in der Download-Liste startet nichts! An den Einstellungen von JD wurde NICHTS verändert!

Nach dem Drücken von "Start erzwingen" laufen die Downloads. Bei einigen erschien kurzzeitig "Verbindung trennen?". Hatte ich noch nie.
Attached Images
File Type: jpg Fehlende Angaben in JDownloader.jpg (124.1 KB, 9 views)

Last edited by andi112; 01.06.2020 at 01:04.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 00:03.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.