JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 13.12.2021, 16:47
mrbigmouth502 mrbigmouth502 is offline
Modem User
 
Join Date: Dec 2021
Location: Canada
Posts: 3
Default Are JDownloader2 or MyJDownloader affected by the recent Log4J vulnerability?

There's a vulnerability that was recently found in versions of Log4J before version 2.14.1 that allows for remote code execution. It's been hotly discussed online over the last couple days, and is said to have wide-ranging effects.

I want to make sure it's safe to continue using JDownloader2 and MyJDownloader, so I want to know if they use an affected version of this library.

Info here: **External links are only visible to Support Staff****External links are only visible to Support Staff**

Thank you.

EDIT: Disregard this thread, I just saw the post declaring that JDownloader is not affected by CVE-2021-44228.

Last edited by mrbigmouth502; 13.12.2021 at 16:49. Reason: I realized my question was already answered
Reply With Quote
  #2  
Old 15.12.2021, 15:40
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 76,500
Default

@mrbigmouth502
Please see here https://board.jdownloader.org/showthread.php?t=89285
In case of questions, please don't hesitate and just ask
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 06:24.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.