JDownloader Community - Appwork GmbH
 

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09.08.2009, 15:30
Dragon41 Dragon41 is offline
DSL Light User
 
Join Date: Mar 2009
Posts: 33
Default 'Aktualisiere Plugins' läuft sich heiß!

Nach Einschalten meines Zweitrechners, bei dem ich den JD ein paar Wochen nicht mehr benutzt habe, wurde mir im JD-Fenster angetragen, doch, bitteschön, einen Update durchzuführen. Gelesen, getan!

Das klappte auch ganz prima. Nur, nach dem selbstständigen Herunterfahren des JD-Fensters und erfolgtem Update, welches fehlerfrei durchlief, erscheint nun die Weltkugel, alle Symbole darauf gehen, wie bisher, nacheinander an, und dann erscheint darunter die (übliche) Leiste mit der Beschriftung:

"Aktualisiere Plugins"

Hier läuft der Upload-Balken von links nach rechts, springt wieder nach links und beginnt von vorne, usw, usw.!

Äh, aber ich denke, nachdem das jetzt seit gut eineinhalb Stunden so geht, dass da was nicht stimmt, oder ist die Laufzeit etwa normal?

Wie bekomme ich den JD dazu, überhaupt erstmal wieder richtig zu laufen?

Gruß, Dragon41
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 18:08.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.