JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 20.09.2018, 14:50
hallohallo hallohallo is offline
I will play nice!
 
Join Date: Mar 2017
Posts: 3
Default JD2 doenst crwal links anymore?

hey,

i've encountered the issue, that my JD doesnt crawl links anymore. it doesnt depend on any hoster.
i'am using my.jdownloader.com + headless JD on my raspi since ages. error occures since about 2 month now

when i start a crawl job, the crwaling icon on my.jdownloader starts to work. almost immediately after, the icon stopps and some seconds later the JD adds this log lines in logs/1537426029603_Thu, Sep 20, 2018 08.47 +0200/jd.controlling.linkcollector.LinkCollector.log.0:


------------------------Thread: 63976:jd.controlling.linkcollector.LinkCollector.log-----------------------
--ID:63976TS:1537443772226-9/20/18 1:42:52 PM - [jd.controlling.linkcollector.LinkCollector(addCrawlerJob)] -> Added CrawlerJob:ID:1537443772222|Origin:MYJD

:confused:

theres nothing else in the logs. i've resettet my config now but the problem remains. any help is appreciated

greetings, h.
Reply With Quote
  #2  
Old 20.09.2018, 17:54
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 58,990
Default

Enable full debug mode first. Settings-Advanced Settings-Log.debugmodeenabled and restart JDownloader. Either you can find the reason for yourself or create log and post the logID here.

My guess is either broken/incomplete java version or permission issues or broken installation
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 08.10.2018, 10:44
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 58,990
Default

Any news on this?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #4  
Old 07.11.2018, 14:02
jdcuser jdcuser is offline
Vacuum Cleaner
 
Join Date: Nov 2017
Posts: 16
Default

Quote:
Originally Posted by Jiaz View Post
Enable full debug mode first. Settings-Advanced Settings-Log.debugmodeenabled and restart JDownloader. Either you can find the reason for yourself or create log and post the logID here.

My guess is either broken/incomplete java version or permission issues or broken installation
How do I find the reason ? debug mode is enable , restart jdownloader.
Saw a list of log , which log I should look at ? which it related to linkgrabber ?

Any exact guide for a user to check the problem by reading the log ?
Quote:
Originally Posted by Jiaz View Post
Any news on this?
I am facing the same issue but a slightly different.
It crawler on youtube and dailymotion but not other links.
My problem posted but not getting any reply https://board.jdownloader.org/showthread.php?t=79118

Last edited by jdcuser; 07.11.2018 at 14:11.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 06:32.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.