JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 13.05.2019, 17:43
Laurin's Avatar
Laurin Laurin is offline
Fibre Channel User
 
Join Date: May 2009
Posts: 128
Default ALTE 48+ Browser-Erweiterung Läst sich nicht mehr Instalire

Mal ein Hinweis für die Programierer der
JD Erweiterung für denn alten Firefox 48+

Seit denn Firefox disaster

Läst sich die Ap für denn FF 49
Nicht mehr Instaliren.

die Soll angebliche Beschädigt sein.

Spiele ich die letzte Zwangsweise ein via (MozBackup)
Sperrt FF die app--

Gut das ich noch die ältere Version...
MyJDownloader firefox_48 1.03.xpi auf der Platte hatte die Läst sich
in FF49 instalien.

Und Bleibt auch drinne.
Reply With Quote
  #2  
Old 14.05.2019, 09:59
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 63,249
Default

Wir können daran nichts ändern, da zum *Ausbügeln* des Zertifikatfehlers ein Update des FF nötig ist.
Alternativ im alten FF die Signaturprüfung abschalten, siehe
blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/

Quote:
For users, who run an old Firefox like version 52 ESR or on their Android device, a temporary fix could be, when you go to “about:config”, search for “xpinstall.signatures.required” and set it to False. But don’t forget to set it back to True, when your Firefox gets a real working fix.
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 14:34.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.