JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #2721  
Old 06.10.2017, 01:42
ElCho ElCho is offline
Linkgrabbing Monster
 
Join Date: May 2014
Posts: 82
Default

Very well, thanks.
Reply With Quote
  #2722  
Old 08.10.2017, 15:17
MousE0910 MousE0910 is offline
Modem User
 
Join Date: Oct 2017
Posts: 3
Default Cannot connect youtube account

Hi,

I'm trying to add my youtube account to the account manager but I always get "Cannot check account" error.

I am using 2-step authentication but I never get anything on my phone to confirm sign-in. I have tried using the "app passwords" feature (https://support.google.com/accounts/answer/185833) but that doesn't work either.

What can I do to get my youtube account working with JDownloader?
Reply With Quote
  #2723  
Old 09.10.2017, 11:52
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 51,594
Default

@MousE0910: Please create a debug log. Go to Settings-Advanced Settings- search for debug and enable log debug. Restart JDownloader. try to add account and after error, create a log, see https://support.jdownloader.org/Know...d-session-logs and post logID here
__________________
JD-Dev & Server-Admin
Reply With Quote
  #2724  
Old 11.10.2017, 22:20
abzde abzde is offline
JD Alpha
 
Join Date: Feb 2015
Posts: 21
Default Youtube Video won't load video file in Jdownloader LinkGrabber

So I've been trying to download this video
**External links are only visible to Supporters****External links are only visible to Supporters**

It's called "[SFM] Pinkie Pie is a Sexy Fish (meme)" - it's a silly stupid pony mermaid video.



Anyways, the linkgrabber on Jdownloader picks up everything I want except for the video file. See the attached image to see what I'm dealing with. This issue only happens on this Youtube video. All other videos on YouTube seem to work fine with Jdownloader. It's just this one video I'm having problems with.

Can someone verify that they can or cannot grab this specific video on LinkGrabber? I want to see if it's a problem on my end or if it's a problem with the program.
Attached Images
File Type: png rtfyrtr.PNG (123.1 KB, 2 views)
Reply With Quote
  #2725  
Old 12.10.2017, 11:29
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 51,594
Default

The video is encoded with 3D flag and therefore only shows up when you have enabled 3d videos in Settings-Plugins-search for youtube, scroll down.
Alternative you can rightclick and add new variant
__________________
JD-Dev & Server-Admin
Reply With Quote
  #2726  
Old 13.10.2017, 05:42
abzde abzde is offline
JD Alpha
 
Join Date: Feb 2015
Posts: 21
Default

Quote:
Originally Posted by Jiaz View Post
The video is encoded with 3D flag and therefore only shows up when you have enabled 3d videos in Settings-Plugins-search for youtube, scroll down.
Alternative you can rightclick and add new variant
Oh thanks! That was my problem. I didn't realize this video was encoded with 3D. It didn't look 3D to me. Now that I added the 3D setting I was able to get it to work.
Reply With Quote
  #2727  
Old 13.10.2017, 11:50
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 51,594
Default

It's not 3D but during encoding it might happen that the uploader forgot to disable the 3d flag or something like that. in that case the video is marked as 3d and therefore not listed as 2d video
__________________
JD-Dev & Server-Admin
Reply With Quote
  #2728  
Old 16.10.2017, 05:34
MousE0910 MousE0910 is offline
Modem User
 
Join Date: Oct 2017
Posts: 3
Default

Quote:
Originally Posted by Jiaz View Post
@MousE0910: Please create a debug log. Go to Settings-Advanced Settings- search for debug and enable log debug. Restart JDownloader. try to add account and after error, create a log, see **External links are only visible to Supporters**... and post logID here
Here's my log ID: 16.10.17 04.26.31 <--> 16.10.17 04.32.47 jdlog://2767714015941/

I've had success with JDownloader now prompting me for code from Google and my phone does show prompt to sign in. However, my phone simply has a yes/no prompt and JDownloader expects a code. Even if I select yes on phone and click ok on Jdownloader, my account doesn't authenticate.
Reply With Quote
  #2729  
Old 16.10.2017, 12:32
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 51,594
Default

@MousE0910: Thanks, I've updated our existing ticket, 83205
Did you setup 2fa in your google account? via app or sms?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #2730  
Old 16.10.2017, 15:50
MousE0910 MousE0910 is offline
Modem User
 
Join Date: Oct 2017
Posts: 3
Default

Quote:
Originally Posted by Jiaz View Post
@MousE0910: Thanks, I've updated our existing ticket, 83205
Did you setup 2fa in your google account? via app or sms?
I have 2fa setup, yes. I have google app, authenticator code and SMS options all filled in but the app option is the default one.
Reply With Quote
  #2731  
Old 16.10.2017, 15:52
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 51,594
Default

Thanks for the info!
__________________
JD-Dev & Server-Admin
Reply With Quote
  #2732  
Old 20.10.2017, 15:45
Giack31 Giack31 is offline
Vacuum Cleaner
 
Join Date: Oct 2015
Posts: 15
Default

I'm trying to download a bunch of videos from Youtube and I noticed that when they reach 95% the download slows down dramatically (from 900kb/s to 40kb/s). Is that a youtube limitation or a bug?
Reply With Quote
  #2733  
Old 20.10.2017, 15:46
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 51,594
Default

Stream is split in video/audio. By default yt assigns real required bandwidth(bitrate).
Settings-Advanced Settings-search for bypass
__________________
JD-Dev & Server-Admin
Reply With Quote
  #2734  
Old 20.10.2017, 16:05
Giack31 Giack31 is offline
Vacuum Cleaner
 
Join Date: Oct 2015
Posts: 15
Default

Thank you
Reply With Quote
  #2735  
Old 22.10.2017, 21:49
dbkarm dbkarm is offline
Mega Loader
 
Join Date: Mar 2013
Posts: 64
Default

I have a problem with this youtube video:

**External links are only visible to Supporters****External links are only visible to Supporters**

After it reaches the 100% it just continues downloading. I'm downloading the 2160p 25fps version.

UPDATE: if you wait enough it finishes. The detected size is 1.91 GiB and the actual downloaded bytes are 3.45 GiB.

Last edited by dbkarm; 22.10.2017 at 22:21.
Reply With Quote
  #2736  
Old 23.10.2017, 02:01
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 15,500
Default

@dbkarm
hls based download filesize is estimate, it can be way larger. You just need to wait until it finishes.
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #2737  
Old 23.10.2017, 11:16
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 51,594
Default

@dbkarm: with next update the size estimation works better (shows 3,55gb)
__________________
JD-Dev & Server-Admin
Reply With Quote
  #2738  
Old 24.10.2017, 21:34
JUpunpacker JUpunpacker is offline
Baby Loader
 
Join Date: Jul 2017
Posts: 5
Default

Hi, I've had issues with using more data than being downloaded for a while, but put it off as a random issue, but this week I wanted to to download some large files (about 150gb ), I ended up using 150gb of my internet data, but I only really downloaded about 75gb, half of the files.

For example, one of the vids is 11gb, at 6gb mark there was some host connection problems, then it just started over again and the 6gb part file was deleted.
Another file is 18gb, and there is an 18gb part file in the folder, but in JD it shows at 0%, if I resume/force start it, it starts downloading, then after about 1gb progress, the part file is still 18gb and not increasing.... I copied it to another folder and changed ext. to mp4, the video played but with no sound.

So what exactly is happening? Will it d/l the whole 18gb again?
Why do some yt videos resume but others not?

I think this could be why I'm using so much data, but not actually seeing the files fully completed in the folders, it might be downloading, losing connection, re-downloading etc etc.. I'm confused.
Reply With Quote
  #2739  
Old 25.10.2017, 01:38
raztoki's Avatar
raztoki raztoki is offline
English Supporter
 
Join Date: Apr 2010
Location: Australia
Posts: 15,500
Default

@JUpunpacker
HLS download routine doesn't resume, thus will start from beginning if the download fails

raztoki
__________________
raztoki @ jDownloader reporter/developer
http://svn.jdownloader.org/users/170

Don't fight the system, use it to your advantage. :]
Reply With Quote
  #2740  
Old 25.10.2017, 11:31
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 51,594
Default

@JUpunpacker: can you please provide example links? for such large videos?
As raztoki already explained, HLS does not yet support resume
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 01:41.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.