JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 27.05.2010, 09:15
AlexDM
Guest
 
Posts: n/a
Default [MAC] Problem to load DLC files

Hi, I have already tried several versions and trying to start JDownloader in various ways but nothing works.

When i add a DLC file it remains in "containerplugin: dlc" at half.

In the MAC console I see the followings messages:

27/05/10 00:17:02 [0x0-0x383383].jDownloader[2825] Exception in thread "Thread-35" java.lang.AbstractMethodError: org.apache.xerces.dom.DeferredElementImpl.getTextC ontent()Ljava/lang/String;
27/05/10 00:17:02 [0x0-0x383383].jDownloader[2825] at jd.plugins.a.D.pxs(Unknown Source)
27/05/10 00:17:02 [0x0-0x383383].jDownloader[2825] at jd.plugins.a.D.callDecryption(Unknown Source)
27/05/10 00:17:02 [0x0-0x383383].jDownloader[2825] at jd.plugins.PluginsC.doDecryption(Unknown Source)
27/05/10 00:17:02 [0x0-0x383383].jDownloader[2825] at jd.plugins.PluginsC.initContainer(Unknown Source)
27/05/10 00:17:02 [0x0-0x383383].jDownloader[2825] at jd.plugins.PluginsC.initContainer(Unknown Source)
27/05/10 00:17:02 [0x0-0x383383].jDownloader[2825] at jd.controlling.JDController$2.run(Unknown Source)

Any body can help me? Is that every time I have to use JDownloader I have to boot Windows...

Thanks in advance for the help!
Reply With Quote
  #2  
Old 27.05.2010, 10:45
remi
Guest
 
Posts: n/a
Default

Are you using Mac or Windoze? Not that it should make any difference at the level of .dlc files.

Allow java and javaw in your firewall and virus software. Disable (or un-install) the port 80/html/web scanner in your virus software.

Please, add your .dlc file as an attachment to your post so that I can try it myself.
Reply With Quote
  #3  
Old 27.05.2010, 19:20
AlexDM
Guest
 
Posts: n/a
Default

Hi, remi. I'm using Mac (10.6.3). I think that should be a problem with Java. I have disabled the firewall :p And no Antivirus...

My DLC works great in Windows, but in Mac any DLC file does not works...

Any log file can help?
Reply With Quote
  #4  
Old 27.05.2010, 21:43
AlexDM
Guest
 
Posts: n/a
Default

I have uploaded here the logs of JDownloader... maybe somebody can help me...
Reply With Quote
  #5  
Old 28.05.2010, 12:30
remi
Guest
 
Posts: n/a
Default

Your java version is 1.6.0_20.

JRE version 1.6.0_17 32 bits ("**External links are only visible to Support Staff**) is the last version that's compatible with jD. Remove more recent versions.
Reply With Quote
  #6  
Old 28.05.2010, 13:37
AlexDM
Guest
 
Posts: n/a
Default

I will try, but in Mac is not possible to install other version tha Apple gives... I will try to install this version from apple.
Reply With Quote
  #7  
Old 31.05.2010, 18:33
AlexDM
Guest
 
Posts: n/a
Default

Hi, i have installed another version of Java and the problem has not been resolved...

:-(

I have found more posts with this issue, but no body has the exactly method to resolve it...
Reply With Quote
  #8  
Old 01.06.2010, 10:56
remi
Guest
 
Posts: n/a
Default

Can you please upload another detailed log with the other version of Java?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 03:40.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.