JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 15.03.2009, 23:36
pippocalo pippocalo is offline
JD Beta
 
Join Date: Mar 2009
Posts: 53
Default release 0.4.936 probabily bug

my SO Win XP
the same bug on 3 different PC with the same SO.

The probabily bug is related to the "add link" function.
When JD is started from fews minutes there is no problem; but if you add links for example after one hour of work JD hang and do not respond to any command; the only solution is to terminate the task.

Regards
Reply With Quote
  #2  
Old 19.03.2009, 13:47
cheery
Guest
 
Posts: n/a
Default

I confirm this problem.
Reply With Quote
  #3  
Old 20.03.2009, 00:38
pspzockerscene's Avatar
pspzockerscene pspzockerscene is offline
Community Manager
 
Join Date: Mar 2009
Location: Deutschland
Posts: 48,756
Default

So pls post logs!
Reply With Quote
  #4  
Old 10.05.2010, 08:07
redlath
Guest
 
Posts: n/a
Default

hmm i had this bug but long time ago, no logs that i have
Reply With Quote
  #5  
Old 10.05.2010, 12:14
remi
Guest
 
Posts: n/a
Default

This thread is about an old cult version of jD. Only weird people like me use it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 21:21.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.