JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 24.11.2020, 14:42
WilsoninNewark WilsoninNewark is offline
Modem User
 
Join Date: Apr 2018
Posts: 4
Default Instagram Linkgrabber Issues

For the last several days, linkgrabber will not work (at all) on individual Instagram posts, for example, it won't recognize this link at all in linkgrabber..

**External links are only visible to Support Staff****External links are only visible to Support Staff**

It will occasionally work if grabbing the entire account, for instance...

**External links are only visible to Support Staff****External links are only visible to Support Staff**

However, when crawling the entire account, it will usually only grab the first few posts and then stop.

my log is..

24.11.20 07.30.55 <--> 24.11.20 07.35.16 jdlog://0196425302851/

I'm not sure if this is a plugin problem, or if Instagram is somehow throttling the requests. If I parse the web page manually and copy the photo/video file location, as such..

**External links are only visible to Support Staff****External links are only visible to Support Staff**

...the crawler will grab that file but without any of the metadata.

Thanks!
Reply With Quote
  #2  
Old 24.11.2020, 17:38
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 68,318
Default

Please wait for next plugin update and create a new log. Make sure to enabe Settings->Advanced Settings->Log.debugmodeenabled first. Then restart JDownloader, try to reproduce the issue and then create log and post logID here
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 27.11.2020, 15:27
WilsoninNewark WilsoninNewark is offline
Modem User
 
Join Date: Apr 2018
Posts: 4
Default

For whatever reason, it started working again this morning.
Reply With Quote
  #4  
Old 28.11.2020, 17:20
WilsoninNewark WilsoninNewark is offline
Modem User
 
Join Date: Apr 2018
Posts: 4
Default Happening again.

There was an update this morning and then immediately after the update, it started happening again. If crawling the entire instagram page, the crawl works for some of the page. If crawling a singular instagram post, it doesn't work at all. An error is returned which says, 'no valid account found!'

28.11.20 10.16.15 <--> 28.11.20 10.21.04 jdlog://4618425302851/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 18:11.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.