JDownloader Community - Appwork GmbH
 

Reply
 
Thread Tools Display Modes
  #1  
Old 19.05.2017, 14:53
BigFlopper1's Avatar
BigFlopper1 BigFlopper1 is offline
JD Fan
 
Join Date: Sep 2010
Posts: 74
Default Linkgrabber not working on J2d.

Hi,

I had to reinstall my entire system, currently using Manjaro and Jdl2.

Currently linkgrabber is not adding any links or reacting at all if I want to add some files. Even if I try to add .dlc files, nothing happens. The links are not dead...
Reply With Quote
  #2  
Old 19.05.2017, 16:14
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 47,267
Default

Please provide a logfile, see https://support.jdownloader.org/Know...d-session-logs
and post the shown logID
__________________
JD-Dev & Server-Admin
Reply With Quote
  #3  
Old 19.05.2017, 17:06
BigFlopper1's Avatar
BigFlopper1 BigFlopper1 is offline
JD Fan
 
Join Date: Sep 2010
Posts: 74
Default

Hi Jiaz,

thanks for the reply. I tried to create a report, but if I want to do it, I can just select 1 session with a duration of 1 minute (all the other sessions where the problem occured are not available).

And if I chose this single session the window disappears.

For the sake of completeness: Like I said above, if I add .dlc files or try to add links the linkgrabber is not appearing, but if I start the Jdownloader for a short period of time the grabber is showing up and then disappears.

Last edited by BigFlopper1; 19.05.2017 at 17:09.
Reply With Quote
  #4  
Old 19.05.2017, 17:33
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 47,267
Default

I can take a look via Teamviewer, just send me ID and PW to support@jdownloader.org

Just Linkgrabber disappear or complete JDownloader?
__________________
JD-Dev & Server-Admin
Reply With Quote
  #5  
Old 19.05.2017, 18:07
BigFlopper1's Avatar
BigFlopper1 BigFlopper1 is offline
JD Fan
 
Join Date: Sep 2010
Posts: 74
Default

The window disappears which should appear after trying to create a bugreport/log.

And if I start Jdl the grabber shows up for a short period of time and then just the icon of the rotating grabber in the lower right corner disappears immediately (even though there're "active" links at the clipboard.

That's the only time the grabber shows up. The grabber is just "dead" if I try to add .dlc or links...

Sorry for the inconvenience Jiaz but I dont want to install Teamviewer unter Manjaro, causes too many problems.

Nevertheless, thanks for the support...I'll try to reinstall and stuff ("funny thing" is, the last time I had problems under Mint with the free Java version, this time it's working with jre8-openjdk and I've no display problems at all except for the links-adding thing).
Reply With Quote
  #6  
Old 19.05.2017, 18:14
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 47,267
Default

You can always zip the logs folder and sent to support@jdownloader.org

Very likely your window manager is not fully supported by java and that's ausing the display problems. You should try out the oracle jdk
__________________
JD-Dev & Server-Admin
Reply With Quote
  #7  
Old 20.05.2017, 10:24
BigFlopper1's Avatar
BigFlopper1 BigFlopper1 is offline
JD Fan
 
Join Date: Sep 2010
Posts: 74
Default

Ok Jiaz, all my fault.

I downloaded the installer from the website and installed Jdl2 manually...after this it wasn't working.

Yesterday I tried another way...I installed Jdl2 over yaourt (Jdl2's luckily in the packages) and voilà, everything's working fine. The linkgrabber is working flawlessly.

Damn it, I should've looked earlier if it's in the repos.

Anyway thanks for the support Jiaz.

Cheers!
Reply With Quote
  #8  
Old 22.05.2017, 09:41
Jiaz's Avatar
Jiaz Jiaz is offline
JD Manager
 
Join Date: Mar 2009
Location: Germany
Posts: 47,267
Default

Thanks for the feedback.
The installer should work fine. I guess some permission issues with installer - user that runs JDownloader.
Glad you fixed it yourself.
__________________
JD-Dev & Server-Admin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 18:34.
Provided By AppWork GmbH | Privacy | Imprint
Parts of the Design are used from Kirsch designed by Andrew & Austin
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.